
 

   Chapter 1: Introduction to Computers — 40 MCQs (with Answers) 

1. What is the full form of CPU? 

a) Central Program Unit 

b) Central Processing Unit 

c) Computer Processing Unit 

d) Control Processing Unit 

   Answer: b 

2. Which one is the brain of the computer? 

a) Monitor 

b) Keyboard 

c) CPU 

d) Mouse 

   Answer: c 

3. Which device is used to input text into the computer? 

a) Monitor 

b) Printer 

c) Keyboard 

d) Scanner 

   Answer: c 

4. Which of the following is an output device? 

a) Mouse 

b) Scanner 

c) Keyboard 

d) Monitor 

   Answer: d 

5. Which device is used to print a document? 

a) CPU 

b) Monitor 

c) Printer 

d) Projector 

   Answer: c 

6. RAM stands for? 

a) Random Access Memory 

b) Read All Memory 

c) Read Access Memory 

d) Real Application Memory 

   Answer: a 

7. Which of these is a type of storage device? 

a) RAM 

b) CPU 

c) Hard Disk 

d) Monitor 

   Answer: c 

8. What is the function of a mouse? 

a) Typing 

b) Printing 

c) Pointing and Clicking 



d) Displaying 

   Answer: c 

9. What does GUI stand for? 

a) General User Interface 

b) Graphical User Interface 

c) Great Utility Interface 

d) Graphical Utility Interface 

   Answer: b 

10. Which software is used to control computer hardware? 

a) Application Software 

b) System Software 

c) Utility Software 

d) Program Software 

   Answer: b 

11. Which of these is a portable computer? 

a) Desktop 

b) Server 

c) Laptop 

d) Mainframe 

   Answer: c 

12. What is an example of an input device? 

a) Printer 

b) Speaker 

c) Keyboard 

d) Monitor 

   Answer: c 

13. Which of the following is a system software? 

a) MS Word 

b) Tally 

c) Windows 

d) Photoshop 

   Answer: c 

14. Which device is used to project output on a screen? 

a) Scanner 

b) Printer 

c) Projector 

d) CPU 

   Answer: c 

15. What is the main function of a computer? 

a) Calculation 

b) Processing 

c) Communication 

d) All of the above 

   Answer: d 

16. What is the full form of USB? 

a) Universal Storage Bus 

b) Universal System Bus 

c) Universal Serial Bus 



d) Unique System Bus 

   Answer: c 

17. Which part of the computer is used for data processing? 

a) Keyboard 

b) CPU 

c) Monitor 

d) Printer 

   Answer: b 

18. Hard Disk is a type of: 

a) Input Device 

b) Output Device 

c) Storage Device 

d) Display Device 

   Answer: c 

19. The temporary memory in a computer is called: 

a) ROM 

b) RAM 

c) HDD 

d) SSD 

   Answer: b 

20. Which one is not a hardware component? 

a) Monitor 

b) CPU 

c) Windows OS 

d) Mouse 

   Answer: c 

21. Which of the following is a programming language? 

a) HTML 

b) Windows 

c) MS Word 

d) Tally 

   Answer: a 

22. ROM stands for: 

a) Read Online Memory 

b) Read Only Memory 

c) Read One Memory 

d) Run Only Memory 

   Answer: b 

23. Which is not an operating system? 

a) Windows 

b) Linux 

c) Android 

d) MS Excel 

   Answer: d 

24. Which one is used to browse the internet? 

a) MS Word 

b) Calculator 

c) Google Chrome 



d) Paint 

   Answer: c 

25. Which computer component is responsible for display? 

a) CPU 

b) Monitor 

c) Mouse 

d) RAM 

   Answer: b 

26. Which of the following is an example of utility software? 

a) Antivirus 

b) Windows 

c) MS Word 

d) Tally 

   Answer: a 

27. A scanner is used for: 

a) Typing 

b) Printing 

c) Capturing images into a computer 

d) Drawing 

   Answer: c 

28. Which part of a computer shows visual output? 

a) Keyboard 

b) Monitor 

c) Printer 

d) Mouse 

   Answer: b 

29. Which is not a characteristic of a computer? 

a) Speed 

b) Accuracy 

c) Memory 

d) Intelligence 

   Answer: d 

30. Which of these is not a type of computer? 

a) Microcomputer 

b) Supercomputer 

c) Ultracomputer 

d) Minicomputer 

   Answer: c 

31. A joystick is mainly used for: 

a) Typing 

b) Gaming 

c) Printing 

d) Browsing 

   Answer: b 

32. The most powerful type of computer is: 

a) Minicomputer 

b) Laptop 

c) Supercomputer 



d) Mainframe 

   Answer: c 

33. Which software helps in typing documents? 

a) Excel 

b) Chrome 

c) MS Word 

d) Paint 

   Answer: c 

34. Which computer component stores permanent data? 

a) RAM 

b) ROM 

c) Cache 

d) Register 

   Answer: b 

35. What is software? 

a) The physical part of the computer 

b) The visible parts of a computer 

c) Set of instructions that tells hardware what to do 

d) None of these 

   Answer: c 

36. Which part connects all other components in a computer? 

a) Hard Disk 

b) Motherboard 

c) Printer 

d) Mouse 

   Answer: b 

37. Which input device is used to draw pictures? 

a) Keyboard 

b) Light pen 

c) Speaker 

d) Monitor 

   Answer: b 

38. Which unit holds arithmetic and logic operations? 

a) Control Unit 

b) Memory Unit 

c) ALU 

d) Monitor 

   Answer: c 

39. What is the main function of an operating system? 

a) Virus protection 

b) Game playing 

c) Hardware control and task management 

d) Text formatting 

   Answer: c 

40. Which one is not a basic operation of a computer? 

a) Input 

b) Processing 

c) Storage 



d) Decorating 

   Answer: d 

 

   Chapter 2: Computer System & Components — 40 MCQs (with Answers) 

1. Which of the following is a part of a computer system? 

a) Internet 

b) CPU 

c) Cloud 

d) Antivirus 

   Answer: b 

2. The physical components of a computer are called: 

a) Software 

b) Hardware 

c) Apps 

d) Files 

   Answer: b 

3. Which of the following is not hardware? 

a) Monitor 

b) Printer 

c) MS Word 

d) Mouse 

   Answer: c 

4. Which one is not a software? 

a) MS Excel 

b) Windows 

c) Keyboard 

d) Tally 

   Answer: c 

5. Which part processes all instructions in a computer? 

a) Monitor 

b) Keyboard 

c) CPU 

d) RAM 

   Answer: c 

6. Which part of the CPU performs arithmetic operations? 

a) CU 

b) RAM 

c) ALU 

d) ROM 

   Answer: c 

7. The control unit is a part of: 

a) Monitor 

b) RAM 

c) CPU 

d) Hard Disk 

   Answer: c 



8. Which one is an input device? 

a) Printer 

b) CPU 

c) Keyboard 

d) Speaker 

   Answer: c 

9. Which is not an output device? 

a) Monitor 

b) Printer 

c) Speaker 

d) Scanner 

   Answer: d 

10. Hard disk is used for: 

a) Typing 

b) Displaying 

c) Storing data 

d) Scanning documents 

   Answer: c 

11. RAM is a type of: 

a) Permanent memory 

b) Temporary memory 

c) External memory 

d) Secondary storage 

   Answer: b 

12. Which is an example of secondary memory? 

a) RAM 

b) ROM 

c) Hard Disk 

d) Cache 

   Answer: c 

13. Which of the following is a storage device? 

a) Scanner 

b) USB Pen Drive 

c) Speaker 

d) Projector 

   Answer: b 

14. Which is the main board of the computer? 

a) ALU 

b) Monitor 

c) Motherboard 

d) ROM 

   Answer: c 

15. Which component temporarily holds data and programs? 

a) ROM 

b) Hard Disk 

c) RAM 

d) Pen Drive 

   Answer: c 



16. The unit that performs logical operations is called: 

a) CU 

b) RAM 

c) ALU 

d) ROM 

   Answer: c 

17. Which device is used to convert hard copies into digital form? 

a) Printer 

b) Scanner 

c) Monitor 

d) Projector 

   Answer: b 

18. Which memory is permanent in nature? 

a) RAM 

b) ROM 

c) Cache 

d) Virtual 

   Answer: b 

19. Which unit controls the operation of all parts of the computer? 

a) RAM 

b) ALU 

c) Control Unit 

d) Hard Disk 

   Answer: c 

20. Which device shows the result after processing? 

a) Keyboard 

b) Scanner 

c) Monitor 

d) CPU 

   Answer: c 

21. What is the function of a power supply unit (SMPS)? 

a) Store Data 

b) Convert AC to DC 

c) Control Programs 

d) Display Output 

   Answer: b 

22. Which type of memory is fastest? 

a) RAM 

b) ROM 

c) Cache 

d) SSD 

   Answer: c 

23. Which of these is an internal component? 

a) Mouse 

b) Keyboard 

c) Hard Disk 

d) Printer 

   Answer: c 



24. Which device is used to hear sound from the computer? 

a) Monitor 

b) Printer 

c) Speaker 

d) Scanner 

   Answer: c 

25. Which of these is used to enter voice input into a computer? 

a) Speaker 

b) Microphone 

c) Monitor 

d) Printer 

   Answer: b 

26. What does the term “bit” stand for? 

a) Binary Term 

b) Binary Tree 

c) Binary Digit 

d) Binary Time 

   Answer: c 

27. Which part stores BIOS settings? 

a) RAM 

b) ROM 

c) SSD 

d) CPU 

   Answer: b 

28. Which component connects all hardware devices together? 

a) USB 

b) Hard Disk 

c) Motherboard 

d) Monitor 

   Answer: c 

29. Which storage has the highest capacity? 

a) DVD 

b) Pen Drive 

c) SSD 

d) Hard Disk 

   Answer: d 

30. What is the main function of a processor? 

a) Scan data 

b) Store data 

c) Process data 

d) Display data 

   Answer: c 

31. Which is not a type of memory? 

a) RAM 

b) ROM 

c) CPU 

d) Cache 

   Answer: c 



32. Which of these helps improve processing speed? 

a) ALU 

b) Cache Memory 

c) Hard Disk 

d) Monitor 

   Answer: b 

33. Which device allows visual interaction with the computer? 

a) Mouse 

b) Monitor 

c) Speaker 

d) Scanner 

   Answer: b 

34. Which component is not necessary for computer startup? 

a) CPU 

b) RAM 

c) Monitor 

d) ROM 

   Answer: c 

35. Which unit converts user instructions into machine code? 

a) ALU 

b) CU 

c) BIOS 

d) Compiler 

   Answer: d 

36. Which of these is not an example of output? 

a) Printed page 

b) Audio 

c) Display on monitor 

d) Typing on keyboard 

   Answer: d 

37. Which memory is lost when the computer is turned off? 

a) ROM 

b) RAM 

c) Hard Disk 

d) SSD 

   Answer: b 

38. Which port is used for connecting a pen drive? 

a) HDMI 

b) VGA 

c) USB 

d) PS/2 

   Answer: c 

39. Which is not a secondary storage device? 

a) DVD 

b) RAM 

c) SSD 

d) USB 

   Answer: b 



40. Which of these is not a component of CPU? 

a) ALU 

b) CU 

c) ROM 

d) Registers 

   Answer: c 

 

   Chapter 3: Operating System — 40 MCQs (with Answers) 

1. What is an operating system? 

a) A type of hardware 

b) A database software 

c) System software that manages hardware and software 

d) None of these 

   Answer: c 

2. Which of the following is not an operating system? 

a) Linux 

b) Windows 

c) Android 

d) MS Word 

   Answer: d 

3. Which operating system is developed by Microsoft? 

a) Android 

b) iOS 

c) Windows 

d) Unix 

   Answer: c 

4. Which is an open-source operating system? 

a) Windows 

b) Linux 

c) iOS 

d) MacOS 

   Answer: b 

5. Which OS is used in most smartphones? 

a) Windows 

b) Android 

c) Linux 

d) Ubuntu 

   Answer: b 

6. Which is not a function of an operating system? 

a) Managing memory 

b) Typing documents 

c) Managing files 

d) Controlling input/output devices 

   Answer: b 

7. The interface between user and computer is provided by: 

a) Compiler 

b) Application software 

c) Operating system 



d) Word processor 

   Answer: c 

8. Which operating system uses the Start menu and Taskbar? 

a) DOS 

b) Windows 

c) Linux 

d) Android 

   Answer: b 

9. Which of these is not part of the Windows desktop? 

a) Icons 

b) Taskbar 

c) Folder 

d) RAM 

   Answer: d 

10. Which button is used to shut down the computer? 

a) Restart 

b) Sleep 

c) Power 

d) Close 

   Answer: c 

11. Which command is used to rename a file or folder? 

a) Shift 

b) Delete 

c) Rename 

d) Format 

   Answer: c 

12. What does GUI stand for? 

a) Graphical User Interface 

b) General User Interface 

c) Global Utility Interface 

d) Graphic Unit Input 

   Answer: a 

13. Which is a file management function of OS? 

a) Scan virus 

b) Copy and move files 

c) Type documents 

d) Install printers 

   Answer: b 

14. Which component helps to navigate files and folders in Windows? 

a) File Manager 

b) Internet Explorer 

c) Paint 

d) Notepad 

   Answer: a 

15. To create a new folder, you can right-click and choose: 

a) Edit > Folder 

b) New > Folder 

c) Settings > Folder 



d) Save > Folder 

   Answer: b 

16. Which key is used to refresh the desktop screen? 

a) F2 

b) F5 

c) F1 

d) Esc 

   Answer: b 

17. What is the full form of Recycle Bin? 

a) File Recovery 

b) Deleted Item Holder 

c) Temporary File Store 

d) Trash Folder 

   Answer: d 

18. Which of the following is used to search files in Windows? 

a) Paint 

b) File Explorer 

c) Notepad 

d) Calculator 

   Answer: b 

19. What is the function of the Control Panel in Windows? 

a) Play music 

b) Display photos 

c) Change system settings 

d) Write documents 

   Answer: c 

20. Which Windows feature allows you to switch between open apps? 

a) Ctrl + C 

b) Ctrl + X 

c) Alt + Tab 

d) Shift + Enter 

   Answer: c 

21. Which symbol represents a shortcut in Windows? 

a) Star 

b) Arrow 

c) Hash 

d) Plus 

   Answer: b 

22. Which option is not found in the Control Panel? 

a) System Settings 

b) Network Settings 

c) Shutdown 

d) Date and Time 

   Answer: c 

23. Where do deleted files go in Windows? 

a) Control Panel 

b) Temp Folder 

c) Recycle Bin 



d) Notepad 

   Answer: c 

24. The background image of the desktop is called: 

a) Icon 

b) Wallpaper 

c) Folder 

d) Screen Saver 

   Answer: b 

25. Which of these is not an icon on desktop by default? 

a) This PC 

b) Recycle Bin 

c) Paint 

d) Network 

   Answer: c 

26. What is the use of the Taskbar? 

a) Delete files 

b) Show current open apps 

c) Create folders 

d) Play games 

   Answer: b 

27. Which key combination opens Task Manager in Windows? 

a) Ctrl + Alt + Del 

b) Ctrl + S 

c) Alt + F4 

d) Shift + Tab 

   Answer: a 

28. Which Windows feature is used for organizing files? 

a) File Explorer 

b) Paint 

c) Calculator 

d) CMD 

   Answer: a 

29. Which is a multitasking operating system? 

a) DOS 

b) Windows 

c) BASIC 

d) Pascal 

   Answer: b 

30. Which shortcut is used to delete a file permanently? 

a) Delete 

b) Shift + Delete 

c) Ctrl + Delete 

d) Alt + Delete 

   Answer: b 

31. Which feature shows system notifications? 

a) Desktop 

b) Notification Area 

c) Start Menu 



d) File Explorer 

   Answer: b 

32. How do you open the Start Menu? 

a) Ctrl + M 

b) Windows key 

c) Shift + Tab 

d) Alt + F4 

   Answer: b 

33. What happens when you press Alt + F4? 

a) Switch window 

b) Delete file 

c) Refresh 

d) Close current window 

   Answer: d 

34. Which Windows utility is used for checking disk errors? 

a) Disk Cleanup 

b) Check Disk 

c) Notepad 

d) File Explorer 

   Answer: b 

35. Which option is used to adjust screen brightness? 

a) Keyboard 

b) Display Settings 

c) Wallpaper 

d) File Manager 

   Answer: b 

36. Which component shows the date and time in Windows? 

a) Desktop 

b) Control Panel 

c) Taskbar 

d) File Explorer 

   Answer: c 

37. Which of these is a file extension in Windows? 

a) .docx 

b) .img 

c) .sys 

d) All of the above 

   Answer: d 

38. Which version of Windows is mobile-friendly? 

a) Windows 98 

b) Windows 7 

c) Windows 10 

d) Windows Mobile 

   Answer: d 

39. Which Windows version introduced the Start Screen? 

a) Windows XP 

b) Windows Vista 

c) Windows 8 



d) Windows 11 

   Answer: c 

40. Which option is used to log off a user in Windows? 

a) Shutdown 

b) Switch User 

c) Log Off 

d) Restart 

   Answer: c 

 

   Chapter 4: Word Processing (MS Word) — 40 MCQs (with Answers) 

1. What is MS Word used for? 

a) Calculations 

b) Presentations 

c) Word processing 

d) Drawing 

   Answer: c 

2. What is the default file extension of MS Word documents? 

a) .xls 

b) .docx 

c) .ppt 

d) .txt 

   Answer: b 

3. Which menu is used to change font and font size? 

a) File 

b) Home 

c) View 

d) Insert 

   Answer: b 

4. Which shortcut is used to copy selected text? 

a) Ctrl + C 

b) Ctrl + V 

c) Ctrl + X 

d) Ctrl + Z 

   Answer: a 

5. Which key combination is used to paste copied text? 

a) Ctrl + A 

b) Ctrl + V 

c) Ctrl + X 

d) Ctrl + Z 

   Answer: b 

6. Which option is used to check spelling and grammar in MS Word? 

a) View 

b) References 

c) Review 

d) Insert 

   Answer: c 



7. Which tab is used to insert pictures or tables? 

a) File 

b) Insert 

c) Layout 

d) Design 

   Answer: b 

8. What is the shortcut key to save a document? 

a) Ctrl + S 

b) Ctrl + C 

c) Ctrl + V 

d) Ctrl + P 

   Answer: a 

9. Which tool is used to make text bold? 

a) Ctrl + I 

b) Ctrl + U 

c) Ctrl + B 

d) Ctrl + P 

   Answer: c 

10. Which bar displays the name of the current document? 

a) Toolbar 

b) Title Bar 

c) Status Bar 

d) Scroll Bar 

   Answer: b 

11. To undo an action, which shortcut key is used? 

a) Ctrl + R 

b) Ctrl + A 

c) Ctrl + Z 

d) Ctrl + Y 

   Answer: c 

12. Which function is used to find a word in a document? 

a) Ctrl + F 

b) Ctrl + P 

c) Ctrl + D 

d) Ctrl + A 

   Answer: a 

13. Which option allows changing page orientation? 

a) Review 

b) Insert 

c) Layout 

d) Home 

   Answer: c 

14. What does the red underline in MS Word indicate? 

a) Grammatical error 

b) Text highlight 

c) Spelling mistake 

d) Font issue 

   Answer: c 



15. What is the use of ‘Ctrl + P’ in Word? 

a) Save 

b) Print 

c) Paste 

d) Preview 

   Answer: b 

16. Which command is used to cut selected text? 

a) Ctrl + V 

b) Ctrl + C 

c) Ctrl + X 

d) Ctrl + P 

   Answer: c 

17. Which view is used to preview the document before printing? 

a) Web Layout 

b) Print Layout 

c) Outline 

d) Draft 

   Answer: b 

18. How do you insert a page number? 

a) Insert > Picture 

b) Insert > Page Number 

c) Layout > Page Setup 

d) View > Page Number 

   Answer: b 

19. Which feature is used to automatically correct typing errors? 

a) AutoText 

b) AutoFormat 

c) AutoCorrect 

d) Spell Check 

   Answer: c 

20. What is the use of headers and footers? 

a) Adding images 

b) Adding page numbers and text at top/bottom 

c) Formatting text 

d) Drawing shapes 

   Answer: b 

21. What is the default alignment of text in MS Word? 

a) Left 

b) Right 

c) Center 

d) Justify 

   Answer: a 

22. How can you open a saved document? 

a) File > Save 

b) File > Open 

c) View > Open 

d) Insert > Document 

   Answer: b 



23. Which option helps to increase space between lines of text? 

a) Paragraph spacing 

b) Font size 

c) Line spacing 

d) Indent 

   Answer: c 

24. Which tab is used to apply page borders? 

a) Insert 

b) Review 

c) Design 

d) Layout 

   Answer: c 

25. What is the function of ‘Ctrl + U’? 

a) Bold 

b) Italic 

c) Underline 

d) Save 

   Answer: c 

26. Which option aligns text to both left and right margins? 

a) Center 

b) Right 

c) Justify 

d) Left 

   Answer: c 

27. Where is the Zoom slider located? 

a) Toolbar 

b) Status Bar 

c) Title Bar 

d) View tab 

   Answer: b 

28. Which shortcut is used to select all text? 

a) Ctrl + S 

b) Ctrl + A 

c) Ctrl + X 

d) Ctrl + D 

   Answer: b 

29. What is the use of ‘Ctrl + Y’? 

a) Undo 

b) Save 

c) Redo 

d) Cut 

   Answer: c 

30. Which tab contains the 'Font' group? 

a) Insert 

b) Layout 

c) Home 

d) Review 

   Answer: c 



31. To create a bulleted list, you use the option in: 

a) Insert tab 

b) Layout tab 

c) Home tab 

d) Review tab 

   Answer: c 

32. What is the shortcut for creating a new document? 

a) Ctrl + N 

b) Ctrl + O 

c) Ctrl + S 

d) Ctrl + W 

   Answer: a 

33. Which tab is used to insert WordArt? 

a) File 

b) Insert 

c) View 

d) Review 

   Answer: b 

34. Which option helps in converting text into columns? 

a) Page Setup 

b) Columns under Layout 

c) Paragraph 

d) Design > Columns 

   Answer: b 

35. Which symbol indicates a paragraph break? 

a) ¶ 

b) * 

c) # 

d) @ 

   Answer: a 

36. Which file type is used for a template in MS Word? 

a) .docx 

b) .txt 

c) .dotx 

d) .xls 

   Answer: c 

37. Where is the Clipboard group located? 

a) Insert tab 

b) Review tab 

c) Home tab 

d) View tab 

   Answer: c 

38. Which feature adjusts spelling while typing? 

a) AutoCorrect 

b) Grammar Check 

c) Format Painter 

d) SmartArt 

   Answer: a 



39. Which of these is not a font style? 

a) Bold 

b) Italic 

c) Justify 

d) Underline 

   Answer: c 

40. Which tool copies formatting from one place to another? 

a) Cut 

b) Paste 

c) Format Painter 

d) Select All 

   Answer: c 

 

   Chapter 5: Spreadsheet (MS Excel) — 40 MCQs (with Answers) 

1. What is MS Excel used for? 

a) Word Processing 

b) Making Presentations 

c) Data calculation and analysis 

d) Browsing the Internet 

   Answer: c 

2. What is the default file extension of Excel 2010 and later? 

a) .xls 

b) .xlsx 

c) .docx 

d) .txt 

   Answer: b 

3. A worksheet consists of how many columns in Excel 2016? 

a) 256 

b) 1024 

c) 16384 

d) 32000 

   Answer: c 

4. What is the intersection of a row and a column called? 

a) Field 

b) Cell 

c) Box 

d) Grid 

   Answer: b 

5. Which symbol is used to start a formula in Excel? 

a) $ 

b) = 

c) @ 

d) # 

   Answer: b 

6. What is the address of the first cell in an Excel sheet? 

a) A1 

b) 1A 

c) AA 



d) A0 

   Answer: a 

7. Which key combination is used to save a workbook? 

a) Ctrl + N 

b) Ctrl + C 

c) Ctrl + S 

d) Ctrl + P 

   Answer: c 

8. Which function is used to add a group of numbers? 

a) =AVG() 

b) =SUM() 

c) =TOTAL() 

d) =ADD() 

   Answer: b 

9. What does the AutoSum button do? 

a) Finds the maximum value 

b) Finds the minimum value 

c) Adds selected values 

d) Averages values 

   Answer: c 

10. Which operator is used for multiplication in Excel? 

a) x 

b) * 

c) % 

d) # 

   Answer: b 

11. Which of the following is a valid formula? 

a) SUM A1:A5 

b) =A1+A5 

c) A1+A2 

d) =SUM-A1:A5 

   Answer: b 

12. How do you start a new workbook in Excel? 

a) File > Open 

b) File > New 

c) Insert > Sheet 

d) View > Workbook 

   Answer: b 

13. Which key is used to move to the next cell on the right? 

a) Enter 

b) Arrow Up 

c) Tab 

d) Shift 

   Answer: c 

14. Which tab contains the ‘Merge & Center’ option? 

a) Insert 

b) Page Layout 

c) Home 



d) Formulas 

   Answer: c 

15. Which function finds the average of numbers? 

a) =AVG() 

b) =AVERAGE() 

c) =SUM()/COUNT() 

d) Both b and c 

   Answer: d 

16. What is the use of ‘Wrap Text’? 

a) Merge two cells 

b) Split text 

c) Fit long text in a cell 

d) Rotate text 

   Answer: c 

17. Which function returns the highest value? 

a) MAX() 

b) HIGH() 

c) TOP() 

d) UPPER() 

   Answer: a 

18. Which function returns the lowest number in a range? 

a) LOW() 

b) LEAST() 

c) MIN() 

d) SMALLEST() 

   Answer: c 

19. How many worksheets are available in a new Excel workbook by default? 

a) 1 

b) 2 

c) 3 

d) 5 

   Answer: a 

20. What does the Fill Handle do in Excel? 

a) Copies formatting 

b) Fills cells automatically 

c) Prints the worksheet 

d) Deletes data 

   Answer: b 

21. Which tab is used to insert charts in Excel? 

a) Data 

b) Insert 

c) View 

d) File 

   Answer: b 

22. Which of the following is not a chart type in Excel? 

a) Line 

b) Column 

c) Pie 



d) Cube 

   Answer: d 

23. What is the use of the Formula Bar? 

a) To enter and edit formulas 

b) To format cells 

c) To delete rows 

d) To print data 

   Answer: a 

24. Which key is used to cancel entry in a cell? 

a) Esc 

b) Tab 

c) Shift 

d) Ctrl 

   Answer: a 

25. Which tab contains the 'Sort & Filter' option? 

a) Review 

b) View 

c) Home 

d) Data 

   Answer: d 

26. What does ‘=A1=B1’ return if values are equal? 

a) TRUE 

b) FALSE 

c) 1 

d) 0 

   Answer: a 

27. Which formula is used to count numeric values? 

a) =COUNTA() 

b) =COUNT() 

c) =SUM() 

d) =NUMBER() 

   Answer: b 

28. What happens when you press Ctrl + Z in Excel? 

a) Redo 

b) Save 

c) Undo 

d) Open 

   Answer: c 

29. What is the function of ‘Merge Cells’? 

a) Split cells 

b) Combine multiple cells into one 

c) Hide cells 

d) Delete rows 

   Answer: b 

30. Which command is used to insert a new row? 

a) Insert > Row 

b) Home > Insert > Insert Sheet Rows 

c) Data > Add 



d) Layout > New Row 

   Answer: b 

31. Which key combination is used to open the Save As dialog box? 

a) F5 

b) Ctrl + S 

c) F12 

d) Ctrl + P 

   Answer: c 

32. Which function is used to count all cells with data (including text)? 

a) =COUNT() 

b) =COUNTA() 

c) =SUM() 

d) =AVERAGE() 

   Answer: b 

33. Which Excel feature helps in repeating calculations automatically? 

a) Macro 

b) AutoSum 

c) Function 

d) Fill Handle 

   Answer: d 

34. Which of the following is not a function? 

a) SUM 

b) MIN 

c) TOTAL 

d) MAX 

   Answer: c 

35. What is the use of the IF function? 

a) Add numbers 

b) Logical comparison 

c) Count values 

d) Print sheet 

   Answer: b 

36. Which of these is a valid cell reference? 

a) A0 

b) 1A 

c) A1 

d) AB00 

   Answer: c 

37. Which type of referencing changes automatically when copied? 

a) Static 

b) Absolute 

c) Relative 

d) Mixed 

   Answer: c 

38. What is the cell range in Excel? 

a) A single cell 

b) One row 

c) Selection of multiple cells 



d) One column 

   Answer: c 

39. Which toolbar contains Cut, Copy, Paste? 

a) Standard Toolbar 

b) Formula Bar 

c) File Tab 

d) Sheet Tab 

   Answer: a 

40. What is the function of the Name Box? 

a) Show formula 

b) Show data 

c) Display selected cell address 

d) Delete cell content 

   Answer: c 

 

   Chapter 6: Presentation Software (MS PowerPoint) — 40 MCQs (with Answers) 

1. What is MS PowerPoint used for? 

a) Word Processing 

b) Making Presentations 

c) Data Analysis 

d) Drawing 

   Answer: b 

2. Which of the following is a PowerPoint file extension? 

a) .ppt 

b) .docx 

c) .xls 

d) .pdf 

   Answer: a 

3. A single page in a PowerPoint presentation is called a: 

a) Sheet 

b) Page 

c) Slide 

d) Note 

   Answer: c 

4. Which view is used to edit slides? 

a) Slide Sorter View 

b) Slide Show View 

c) Normal View 

d) Reading View 

   Answer: c 

5. Which key starts a slideshow from the beginning? 

a) F5 

b) F2 

c) F7 

d) Esc 

   Answer: a 



6. What is the default layout of a new slide? 

a) Title Slide 

b) Blank 

c) Title and Content 

d) Two Content 

   Answer: c 

7. Which tab is used to insert a new slide? 

a) Home 

b) Insert 

c) View 

d) Design 

   Answer: a 

8. Which option allows you to apply visual effects between slides? 

a) Animation 

b) Transition 

c) Design 

d) Layout 

   Answer: b 

9. Which option adds movement to text or objects on a slide? 

a) Transition 

b) Design 

c) Animation 

d) Slide Show 

   Answer: c 

10. Which tab is used to insert images in PowerPoint? 

a) Home 

b) Insert 

c) Design 

d) View 

   Answer: b 

11. Which shortcut is used to insert a new slide? 

a) Ctrl + N 

b) Ctrl + S 

c) Ctrl + M 

d) Ctrl + P 

   Answer: c 

12. Which feature helps you apply a consistent design to all slides? 

a) Slide Master 

b) Transition 

c) Layout 

d) Format 

   Answer: a 

13. To exit a slideshow, you press: 

a) Enter 

b) Esc 

c) Tab 

d) F5 

   Answer: b 



14. Which option helps to print handouts of a presentation? 

a) File > Save 

b) File > Export 

c) File > Print 

d) File > New 

   Answer: c 

15. Which view displays all slides in thumbnail form? 

a) Slide Sorter View 

b) Normal View 

c) Notes Page 

d) Reading View 

   Answer: a 

16. Which tab contains themes and design templates? 

a) Insert 

b) Home 

c) Design 

d) Slide Show 

   Answer: c 

17. What is the use of the Notes pane? 

a) To write content 

b) To insert charts 

c) To add speaker notes 

d) To animate slides 

   Answer: c 

18. Which command is used to preview animations on a slide? 

a) Rehearse 

b) Play from Start 

c) Preview 

d) Start Slideshow 

   Answer: c 

19. Which menu is used to add charts and tables? 

a) View 

b) Insert 

c) Design 

d) Transitions 

   Answer: b 

20. What is the function of 'Slide Master'? 

a) Add new slide 

b) Format individual slide 

c) Apply layout to all slides 

d) Insert image 

   Answer: c 

21. Which feature sets the time between slides? 

a) Animation Pane 

b) Rehearse Timings 

c) Transition Sound 

d) Slide Zoom 

   Answer: b 



22. Which transition effect is applied when switching slides? 

a) Fly In 

b) Fade 

c) Bounce 

d) Zoom In 

   Answer: b 

23. Which option groups multiple objects together? 

a) Merge 

b) Combine 

c) Group 

d) Layout 

   Answer: c 

24. To add background music to a presentation, use: 

a) Insert > Video 

b) Insert > Audio 

c) Design > Background 

d) Animation > Sound 

   Answer: b 

25. Which icon indicates an animated object? 

a) Star 

b) Arrow 

c) Speaker 

d) Triangle 

   Answer: a 

26. Which of the following is not a view in PowerPoint? 

a) Slide Sorter 

b) Outline 

c) Normal 

d) Draft 

   Answer: d 

27. What is the function of SmartArt? 

a) Add text 

b) Add charts 

c) Visual representation of ideas 

d) Resize slide 

   Answer: c 

28. To insert a video, go to: 

a) Home > Video 

b) Insert > Video 

c) Design > Video 

d) View > Media 

   Answer: b 

29. What does the Slide Show tab help with? 

a) Typing text 

b) Running the presentation 

c) Inserting charts 

d) Adding effects 

   Answer: b 



30. Which tab allows applying background styles? 

a) Insert 

b) Design 

c) Home 

d) File 

   Answer: b 

31. What is the default file format in PowerPoint 2016? 

a) .ppt 

b) .pptx 

c) .pps 

d) .pdf 

   Answer: b 

32. To edit layout of an individual slide, use: 

a) Slide Master 

b) Layout menu 

c) Design tab 

d) Transition tab 

   Answer: b 

33. Which tab helps you apply bullet points? 

a) View 

b) Insert 

c) Home 

d) Slide Show 

   Answer: c 

34. The slide number can be added from: 

a) Insert > Header & Footer 

b) View > Slide Number 

c) Home > Number 

d) File > Info 

   Answer: a 

35. What is the use of the ‘Rehearse Timings’ option? 

a) To rehearse voice 

b) To check spellings 

c) To set slide duration 

d) To animate slides 

   Answer: c 

36. Which option allows you to draw on a slide during presentation? 

a) Design tab 

b) Presenter Tools 

c) Slide Show toolbar 

d) Notes Pane 

   Answer: c 

37. What is the purpose of Slide Layout? 

a) Apply design 

b) Format chart 

c) Structure slide contents 

d) Run presentation 

   Answer: c 



38. Which option lets you reuse slides from another file? 

a) Insert > New Slide 

b) Insert > Reuse Slides 

c) File > Open 

d) File > Export 

   Answer: b 

39. How can you apply the same animation to multiple objects? 

a) Group them 

b) Use Animation Painter 

c) Use Format Painter 

d) Copy and Paste 

   Answer: b 

40. Which tab is used to check spelling in a presentation? 

a) Review 

b) Home 

c) View 

d) File 

   Answer: a 

 

   Chapter 7: Internet and Web Services — 40 MCQs (with Answers) 

1. What is the Internet? 

a) A software 

b) A single computer 

c) A global network of computers 

d) A programming language 

   Answer: c 

2. Which of the following is required to access the internet? 

a) Printer 

b) Modem 

c) Monitor 

d) Scanner 

   Answer: b 

3. Which device connects your computer to the Internet? 

a) CPU 

b) Router 

c) Projector 

d) Pen Drive 

   Answer: b 

4. What is the full form of URL? 

a) Uniform Resource Locator 

b) Universal Reference Link 

c) Unique Record Locator 

d) Uniform Record Location 

   Answer: a 

5. Which of the following is a web browser? 

a) Google 

b) Chrome 

c) Facebook 



d) WhatsApp 

   Answer: b 

6. What does HTTP stand for? 

a) HyperText Transfer Protocol 

b) Hyper Tool Transfer Process 

c) High Text Transfer Protocol 

d) Hyper Terminal Test Program 

   Answer: a 

7. Which of the following is an internet service? 

a) MS Word 

b) Email 

c) Paint 

d) Notepad 

   Answer: b 

8. Which one is used to search information on the Internet? 

a) Browser 

b) Server 

c) Search Engine 

d) Compiler 

   Answer: c 

9. Which of these is a search engine? 

a) Google 

b) Gmail 

c) Windows 

d) Chrome 

   Answer: a 

10. Which of these is not a web browser? 

a) Mozilla Firefox 

b) Microsoft Edge 

c) Google Chrome 

d) YouTube 

   Answer: d 

11. Which one is used for sending and receiving messages online? 

a) Facebook 

b) Email 

c) Excel 

d) Word 

   Answer: b 

12. Which of the following is an email service provider? 

a) Chrome 

b) Google 

c) Gmail 

d) Instagram 

   Answer: c 

13. What is a domain name? 

a) Computer name 

b) Name of a website 

c) Name of software 



d) Name of browser 

   Answer: b 

14. What is required to send an email? 

a) IP address 

b) Email ID 

c) Mobile number 

d) File name 

   Answer: b 

15. Which symbol is used in every email ID? 

a) # 

b) $ 

c) @ 

d) % 

   Answer: c 

16. Which part of an email address comes after the @ symbol? 

a) Username 

b) Password 

c) Domain 

d) Signature 

   Answer: c 

17. What is the full form of WWW? 

a) World Whole Web 

b) World Wide Web 

c) Wide World Web 

d) Web World Wide 

   Answer: b 

18. What is Google Drive used for? 

a) Browsing 

b) Storing files online 

c) Sending emails 

d) Creating slides 

   Answer: b 

19. Which of the following is a cloud storage service? 

a) MS Excel 

b) Google Drive 

c) MS Word 

d) Tally 

   Answer: b 

20. Which company provides Gmail services? 

a) Yahoo 

b) Bing 

c) Google 

d) Microsoft 

   Answer: c 

21. Which option is used to send the same email to multiple people? 

a) Draft 

b) To 

c) Cc and Bcc 



d) Trash 

   Answer: c 

22. What is phishing? 

a) Email chatting 

b) Spam blocking 

c) Fraudulent attempt to steal information 

d) Virus removal 

   Answer: c 

23. What is the use of the ‘Reply’ option in email? 

a) Send a new mail 

b) Forward to others 

c) Respond to received mail 

d) Delete email 

   Answer: c 

24. Which one is used to attach files in email? 

a) Insert 

b) Link 

c) Attachment (Paperclip icon) 

d) Paste 

   Answer: c 

25. Which of the following is not a search engine? 

a) Bing 

b) Yahoo 

c) Internet Explorer 

d) DuckDuckGo 

   Answer: c 

26. Which of these is used to access websites? 

a) File Explorer 

b) Word Processor 

c) Web Browser 

d) Paint 

   Answer: c 

27. Which is a secure version of HTTP? 

a) FTP 

b) HTTPs 

c) TCP/IP 

d) SSH 

   Answer: b 

28. What is incognito mode used for? 

a) Secure emailing 

b) Private browsing 

c) File transfer 

d) Chatting 

   Answer: b 

29. Which of these is a social media platform? 

a) Gmail 

b) Excel 

c) Facebook 



d) Chrome 

   Answer: c 

30. What is downloading? 

a) Sending files 

b) Saving files from the internet 

c) Viewing pages 

d) Creating websites 

   Answer: b 

31. What is uploading? 

a) Saving a file to desktop 

b) Transferring a file to the internet 

c) Deleting a file 

d) Compressing files 

   Answer: b 

32. Which one is not a feature of Google Drive? 

a) Store files 

b) Share files 

c) Edit videos 

d) Collaborate on documents 

   Answer: c 

33. Which service helps in video calling? 

a) Chrome 

b) Google Meet 

c) MS Paint 

d) File Explorer 

   Answer: b 

34. What is the function of a hyperlink on a webpage? 

a) Change color 

b) Add animation 

c) Navigate to another page 

d) Play music 

   Answer: c 

35. Which of the following is used for chatting online? 

a) Excel 

b) YouTube 

c) WhatsApp Web 

d) MS Word 

   Answer: c 

36. The first page that appears on opening a website is called: 

a) URL 

b) Domain 

c) Home Page 

d) Web Address 

   Answer: c 

37. What does a search engine display in result? 

a) Links to documents 

b) Images only 

c) Emails only 



d) Hardware info 

   Answer: a 

38. Which folder stores sent emails? 

a) Inbox 

b) Drafts 

c) Sent 

d) Trash 

   Answer: c 

39. Which of these is not an internet browser? 

a) Chrome 

b) Opera 

c) PowerPoint 

d) Edge 

   Answer: c 

40. To open a website, you must type its: 

a) Code 

b) Address 

c) Password 

d) Subject 

   Answer: b 

 

   Chapter 8: Email and Collaboration Tools — 40 MCQs (with Answers) 

1. What is email? 

a) Sending letters by post 

b) Electronic mail 

c) Mobile messaging 

d) Fax transmission 

   Answer: b 

2. Which of the following is an email service provider? 

a) Facebook 

b) Gmail 

c) Excel 

d) Chrome 

   Answer: b 

3. Which part of the email ID comes before the @ symbol? 

a) Domain name 

b) Username 

c) Server name 

d) Extension 

   Answer: b 

4. What is the main function of the "Inbox"? 

a) Shows sent emails 

b) Shows received emails 

c) Shows deleted emails 

d) Drafted emails 

   Answer: b 



5. What does CC stand for in emails? 

a) Copy and Compose 

b) Carbon Copy 

c) Central Copy 

d) Current Contact 

   Answer: b 

6. What does BCC mean in emails? 

a) Blind Carbon Copy 

b) Bulk Carbon Copy 

c) Backup Carbon Copy 

d) Business Contact Copy 

   Answer: a 

7. What is the ‘Subject’ in an email used for? 

a) Adding attachment 

b) Typing the message 

c) Writing the topic of email 

d) Sending reply 

   Answer: c 

8. Which icon is used to attach a file to an email? 

a) Paperclip 

b) Link 

c) Folder 

d) Arrow 

   Answer: a 

9. Which folder stores deleted emails? 

a) Sent 

b) Drafts 

c) Trash 

d) Spam 

   Answer: c 

10. What is the Draft folder used for? 

a) Received emails 

b) Spam messages 

c) Incomplete or unsent emails 

d) Forwarded emails 

   Answer: c 

11. Which is not a valid email domain? 

a) @gmail.com 

b) @yahoo.in 

c) @email.doc 

d) @rediffmail.com 

   Answer: c 

12. Which key is used to send an email quickly? 

a) Ctrl + P 

b) Alt + Enter 

c) Ctrl + Enter 

d) Ctrl + S 

   Answer: c 



13. Which email field hides recipients from each other? 

a) To 

b) CC 

c) BCC 

d) Subject 

   Answer: c 

14. Which of these is not an email etiquette? 

a) Use polite language 

b) Use proper subject 

c) Write in all CAPS 

d) Keep it brief 

   Answer: c 

15. What should you not share in emails for security? 

a) Email address 

b) Personal photos 

c) Bank account or passwords 

d) Greetings 

   Answer: c 

16. Which tool helps in scheduling meetings online? 

a) MS Paint 

b) Google Calendar 

c) File Explorer 

d) Notepad 

   Answer: b 

17. Which one is a collaboration tool by Google? 

a) Google Meet 

b) Excel 

c) Word 

d) Photoshop 

   Answer: a 

18. Which tool allows real-time document editing by multiple users? 

a) WordPad 

b) Google Docs 

c) Notepad 

d) Windows Paint 

   Answer: b 

19. Which of the following is used for video conferencing? 

a) Chrome 

b) Zoom 

c) Word 

d) Excel 

   Answer: b 

20. Which collaboration tool is best for creating spreadsheets online? 

a) Google Docs 

b) Google Slides 

c) Google Sheets 

d) Google Meet 

   Answer: c 



21. What is the benefit of using collaboration tools? 

a) Offline editing only 

b) Multiple people can edit together 

c) Expensive license needed 

d) Use on one computer only 

   Answer: b 

22. Which tool is used for online file storage and sharing? 

a) Google Drive 

b) MS Word 

c) VLC 

d) Calculator 

   Answer: a 

23. Which of the following is a cloud-based application? 

a) Google Docs 

b) Notepad 

c) MS Paint 

d) Snipping Tool 

   Answer: a 

24. Which Google tool is used for making presentations? 

a) Google Docs 

b) Google Slides 

c) Google Forms 

d) Google Maps 

   Answer: b 

25. Which of the following allows online surveys and quizzes? 

a) Google Maps 

b) Google Sheets 

c) Google Forms 

d) Gmail 

   Answer: c 

26. Where are Google Docs saved by default? 

a) Pen Drive 

b) Hard Disk 

c) Google Drive 

d) Downloads folder 

   Answer: c 

27. Which collaboration tool allows screen sharing during meetings? 

a) Google Docs 

b) Zoom 

c) MS Word 

d) Paint 

   Answer: b 

28. Which of the following is not a collaboration tool? 

a) Zoom 

b) Google Meet 

c) VLC Player 

d) Microsoft Teams 

   Answer: c 



29. Which one is a benefit of Google Drive? 

a) Permanent deletion of files 

b) Only view access 

c) Access files anywhere, anytime 

d) No sharing allowed 

   Answer: c 

30. Which Google tool supports chat and messaging? 

a) Google Slides 

b) Gmail 

c) Google Chat 

d) Google Calendar 

   Answer: c 

31. What does Google Calendar help you with? 

a) Making spreadsheets 

b) Writing stories 

c) Scheduling and reminders 

d) Playing music 

   Answer: c 

32. Which option allows others to edit your Google Docs? 

a) Share > Viewer 

b) Share > Editor 

c) Share > Restricted 

d) Print > Share 

   Answer: b 

33. What is required to use Google collaboration tools? 

a) YouTube account 

b) Bank account 

c) Gmail account 

d) Phone call 

   Answer: c 

34. Which tool is best for organizing online meetings? 

a) Google Maps 

b) Google Sheets 

c) Google Meet 

d) Google Drive 

   Answer: c 

35. What is the maximum number of participants allowed in Google Meet (Free)? 

a) 50 

b) 100 

c) 25 

d) 200 

   Answer: b 

36. Which of the following lets you add comments to documents? 

a) Google Docs 

b) Calculator 

c) Paint 

d) CMD 

   Answer: a 



37. Which app allows voice + video call with collaboration tools? 

a) Google Chat 

b) VLC 

c) Notepad 

d) Windows Explorer 

   Answer: a 

38. In Google Docs, comments can be resolved by clicking: 

a) Ignore 

b) Delete 

c) Resolve 

d) Close 

   Answer: c 

39. Which of these is not a Google collaboration tool? 

a) Google Sheets 

b) Google Meet 

c) Google Paint 

d) Google Forms 

   Answer: c 

40. Which tool is used to create, edit and collaborate on documents online? 

a) Google Slides 

b) Google Docs 

c) Google Chat 

d) Google Translate 

   Answer: b 

 

   Chapter 9: Cyber Security & IT Ethics — 40 MCQs (with Answers) 

1. What is Cyber Security? 

a) Internet speed control 

b) Protecting computers and data from threats 

c) Installing games 

d) Internet marketing 

   Answer: b 

2. What is a computer virus? 

a) Security software 

b) Data backup 

c) Malicious program 

d) Operating system 

   Answer: c 

3. Which of the following is a cyber threat? 

a) Antivirus 

b) Ransomware 

c) Word Processor 

d) Firewall 

   Answer: b 

4. Which is a good practice for creating passwords? 

a) Use your name 

b) Use simple numbers like 1234 

c) Use strong and unique passwords 



d) Use the word “password” 

   Answer: c 

5. Which of these is a secure password? 

a) abc123 

b) raj123 

c) P@ssW0rd!#2024 

d) 0000 

   Answer: c 

6. What is phishing? 

a) Blocking websites 

b) Legitimate email marketing 

c) Fraudulent attempts to get sensitive info 

d) Network sharing 

   Answer: c 

7. Which tool is used to prevent viruses? 

a) File Explorer 

b) Antivirus Software 

c) Control Panel 

d) Paint 

   Answer: b 

8. What is the full form of OTP? 

a) On Time Protection 

b) One Time Password 

c) Online Temporary Password 

d) Over Transfer Payment 

   Answer: b 

9. Which one is a safe practice while using internet banking? 

a) Use public Wi-Fi 

b) Share your PIN 

c) Log out after use 

d) Click unknown links 

   Answer: c 

10. Which of the following is an ethical practice? 

a) Copying others' work without permission 

b) Using pirated software 

c) Respecting privacy and copyrights 

d) Hacking for fun 

   Answer: c 

11. What is the use of a firewall? 

a) Block ads 

b) Increase computer speed 

c) Protect against unauthorized access 

d) Connect to internet 

   Answer: c 

12. What is hacking? 

a) Creating websites 

b) Illegal access to data/systems 

c) Writing emails 



d) Using antivirus 

   Answer: b 

13. Which of the following is an unethical activity? 

a) Creating strong passwords 

b) Installing updates 

c) Cyberbullying 

d) Respecting digital content 

   Answer: c 

14. Which one is not a cybercrime? 

a) Online harassment 

b) Identity theft 

c) Data protection 

d) Phishing 

   Answer: c 

15. What is ransomware? 

a) Antivirus 

b) A software for safety 

c) A virus that locks data for money 

d) A file compression tool 

   Answer: c 

16. Which app is used for two-step verification? 

a) Calculator 

b) Google Authenticator 

c) Chrome 

d) VLC 

   Answer: b 

17. Which is a good digital habit? 

a) Sharing all your photos online 

b) Ignoring security warnings 

c) Using strong and updated passwords 

d) Using same password everywhere 

   Answer: c 

18. What should you do if you receive a suspicious email? 

a) Click the link 

b) Reply immediately 

c) Delete it or mark as spam 

d) Share with friends 

   Answer: c 

19. What is cyberbullying? 

a) Encouraging people online 

b) Online harassment or threatening 

c) Sending happy messages 

d) Online shopping 

   Answer: b 

20. Which organization promotes IT ethics and cybersecurity in India? 

a) NASA 

b) CERT-In 

c) RBI 



d) TRAI 

   Answer: b 

21. What is malware? 

a) Useful application 

b) Malicious software 

c) Backup program 

d) Internet provider 

   Answer: b 

22. What does digital footprint mean? 

a) Footprint on the screen 

b) Online presence and activity record 

c) Printer marks 

d) Data recovery 

   Answer: b 

23. What is identity theft? 

a) Theft of money 

b) Stealing someone’s online identity 

c) Making fake IDs 

d) Creating resumes 

   Answer: b 

24. Which of these is an IT ethical rule? 

a) Copy others' data 

b) Respect others’ privacy 

c) Share personal passwords 

d) Use pirated software 

   Answer: b 

25. What should you avoid on public computers? 

a) Using headphones 

b) Logging in to personal accounts 

c) Using antivirus 

d) Typing 

   Answer: b 

26. Which is not a part of digital citizenship? 

a) Respect 

b) Responsibility 

c) Revenge 

d) Integrity 

   Answer: c 

27. Which of the following is a strong digital safety practice? 

a) Sharing PIN 

b) Using the same password everywhere 

c) Enabling 2FA 

d) Clicking unknown ads 

   Answer: c 

28. What should you do when you get cyberbullied? 

a) Stay silent 

b) Respond aggressively 

c) Report to cybercrime authorities 



d) Ignore and delete social media 

   Answer: c 

29. What is encryption used for? 

a) Formatting 

b) Speeding up PC 

c) Securing data 

d) Editing images 

   Answer: c 

30. Which of the following is a sign of phishing? 

a) Secure websites 

b) Verified emails 

c) Urgent messages asking for login details 

d) Google official site 

   Answer: c 

31. Which software protects your system from malware? 

a) Video Editor 

b) Antivirus 

c) MS Word 

d) Calculator 

   Answer: b 

32. What does HTTPS stand for? 

a) HyperText Transfer Protocol Secure 

b) High Text Transfer Protocol Server 

c) High Traffic Transfer Protocol 

d) Hyper Terminal Transport System 

   Answer: a 

33. What is ethical hacking? 

a) Illegal hacking 

b) Hacking for crime 

c) Hacking with permission for security 

d) Cyberbullying 

   Answer: c 

34. Which of the following can help you identify fake news? 

a) Social media likes 

b) Checking source and facts 

c) Number of shares 

d) Ads 

   Answer: b 

35. Which of the following is a personal data protection practice? 

a) Save passwords in public PC 

b) Share location always 

c) Keep social media profiles private 

d) Open all links 

   Answer: c 

36. Cyber ethics means: 

a) Rules for using mobile 

b) Gaming responsibly 

c) Morally correct online behavior 



d) Buying software 

   Answer: c 

37. What does 2FA stand for? 

a) Two-Factor Authentication 

b) Two File Access 

c) Transfer File Application 

d) Two Folder Authorization 

   Answer: a 

38. Why is antivirus important? 

a) Increases RAM 

b) Removes internet speed limit 

c) Protects from threats 

d) Runs apps faster 

   Answer: c 

39. Which of the following is safe online behavior? 

a) Posting personal info publicly 

b) Clicking unknown links 

c) Downloading from official sites 

d) Replying to spam emails 

   Answer: c 

40. What is the role of CERT-In? 

a) Tax collection 

b) Cybercrime enforcement 

c) National cybersecurity response 

d) Online learning 

   Answer: c 

 

   Chapter 10: Digital Services for Citizens (E-Governance) — 40 MCQs (with Answers) 

1. What is the meaning of E-Governance? 

a) Government through elections 

b) Electronic management of government services 

c) Government by email 

d) None of these 

   Answer: b 

2. Which of the following is a goal of e-Governance? 

a) Increase paper usage 

b) Delay in services 

c) Provide services online to citizens 

d) Restrict access to information 

   Answer: c 

3. Which platform provides multiple citizen services in Rajasthan? 

a) DigiLocker 

b) RajSSO 

c) UPI 

d) NPCI 

   Answer: b 



4. What is the full form of SSO in RajSSO? 

a) Single Sign On 

b) State Services Online 

c) Social System Officer 

d) Secure Site Only 

   Answer: a 

5. Which is the official digital identity in India? 

a) PAN 

b) Passport 

c) Aadhaar 

d) Ration Card 

   Answer: c 

6. What is DigiLocker used for? 

a) Online banking 

b) Storing and accessing official digital documents 

c) Cloud games 

d) Mobile shopping 

   Answer: b 

7. Which of these is a benefit of e-Governance? 

a) More corruption 

b) High paperwork 

c) Transparent and fast services 

d) Limited access 

   Answer: c 

8. Which website is used to access RajSSO services? 

a) www.raj.nic.in 

b) www.sso.rajasthan.gov.in 

c) www.bharat.gov.in 

d) www.digilocker.gov.in 

   Answer: b 

9. What is the purpose of e-Mitra? 

a) Provide health care 

b) Distribute goods 

c) Deliver government services to citizens 

d) Organize events 

   Answer: c 

10. Which department launched RajSSO? 

a) Education Department 

b) Department of IT & Communications, Rajasthan 

c) Police Department 

d) Health Department 

   Answer: b 

11. Which mobile app gives access to government services in Rajasthan? 

a) RajCop 

b) RajSSO 

c) RajVidyut 

d) RajNivas 

   Answer: b 

http://www.raj.nic.in/
http://www.sso.rajasthan.gov.in/
http://www.bharat.gov.in/
http://www.digilocker.gov.in/


12. Which portal is used to apply for online government jobs in Rajasthan? 

a) RPSC 

b) eMitra 

c) SSO 

d) MyGov 

   Answer: a 

13. Which of the following is not an e-Governance service? 

a) Online bill payment 

b) Online exam form 

c) Manual paper filing 

d) Online birth certificate 

   Answer: c 

14. Which is an example of G2C (Government to Citizen) service? 

a) Department meetings 

b) Passport application 

c) Employee transfers 

d) Budget planning 

   Answer: b 

15. Which app is used to store driving license digitally? 

a) Paytm 

b) DigiLocker 

c) Facebook 

d) WhatsApp 

   Answer: b 

16. What is required to log in to RajSSO portal? 

a) Voter ID 

b) Passport 

c) SSO ID and password 

d) Mobile only 

   Answer: c 

17. Which is a platform for digital documents issued by the Government of India? 

a) BHIM 

b) DigiLocker 

c) Truecaller 

d) Zoom 

   Answer: b 

18. Which government initiative promotes transparency through digital services? 

a) Skill India 

b) Digital India 

c) Startup India 

d) Make in India 

   Answer: b 

19. Which online platform allows downloading marksheets from CBSE? 

a) Google Docs 

b) DigiLocker 

c) UPI 

d) Excel 

   Answer: b 



20. Which portal is used for online electricity bill payment in Rajasthan? 

a) RajNivas 

b) RajSSO 

c) RajVidyut 

d) eMitra 

   Answer: d 

21. Which is a common citizen portal for Rajasthan Government services? 

a) RajSSO 

b) SBI 

c) IRCTC 

d) UIDAI 

   Answer: a 

22. Which of the following enables cashless transactions in government services? 

a) UPI 

b) Physical form submission 

c) Cash payment 

d) Manual invoice 

   Answer: a 

23. What is the benefit of a single sign-on system like RajSSO? 

a) Login to multiple government services with one ID 

b) Use multiple passwords 

c) Manual service usage 

d) Data entry forms 

   Answer: a 

24. Which department handles Aadhaar services in India? 

a) UIDAI 

b) IRCTC 

c) NITI Aayog 

d) RBI 

   Answer: a 

25. What type of service is online PAN application? 

a) G2G 

b) G2B 

c) G2C 

d) C2C 

   Answer: c 

26. Which option is used to track status of e-Government applications? 

a) Refresh button 

b) SMS only 

c) Application ID on portal 

d) Local police 

   Answer: c 

27. Which technology is widely used in e-Governance? 

a) Paper processing 

b) Typewriter 

c) ICT (Information & Communication Technology) 

d) Manual registers 

   Answer: c 



28. Which of these is not an objective of e-Governance? 

a) Time saving 

b) Transparency 

c) Inconvenience 

d) Accountability 

   Answer: c 

29. What is MyGov portal used for? 

a) Social media platform 

b) Collaboration between citizens and government 

c) Online shopping 

d) Movie ticket booking 

   Answer: b 

30. What is the full form of G2C? 

a) Government to Corporate 

b) Government to Central 

c) Government to Citizen 

d) General to Citizen 

   Answer: c 

31. Which mobile number is required for RajSSO registration? 

a) Any working mobile number 

b) Landline number 

c) Public booth number 

d) None 

   Answer: a 

32. How many services can you access using RajSSO ID? 

a) Only 5 

b) Only 1 

c) Multiple services 

d) Only tax related 

   Answer: c 

33. Which of these is not available on eMitra? 

a) Birth certificate 

b) Electricity bill 

c) Online shopping 

d) Ration card 

   Answer: c 

34. Which Indian government scheme focuses on transforming India into a digitally 

empowered society? 

a) Startup India 

b) Digital India 

c) Make in India 

d) Bharat Nirman 

   Answer: b 

35. RajSSO helps with: 

a) Cooking tips 

b) Online registration and services 

c) Entertainment 

d) Blogging 

   Answer: b 



36. Which government ID is mandatory for most digital services? 

a) Aadhaar 

b) Library Card 

c) Driving License 

d) Passport 

   Answer: a 

37. What is the use of online grievance portals? 

a) To file complaints to authorities 

b) For movie booking 

c) For chatting 

d) For downloading songs 

   Answer: a 

38. Which one is an initiative for digital education in India? 

a) DIKSHA 

b) IRCTC 

c) CBSE 

d) UIDAI 

   Answer: a 

39. Which app is launched by Government of India for Aarogya services? 

a) Aarogya Setu 

b) Swasthya Mitra 

c) eHospital 

d) My Health 

   Answer: a 

40. E-Governance helps in: 

a) Reducing government-citizen interaction 

b) Making government services digital, faster, and transparent 

c) Increasing paperwork 

d) Hiding data 

   Answer: b 

 

   Chapter 11: Mobile Devices & Apps — 40 MCQs (with Answers) 

1. Which of the following is a mobile operating system? 

a) Windows 7 

b) Android 

c) MS-DOS 

d) Ubuntu 

   Answer: b 

2. What is the primary function of a smartphone? 

a) Only calling 

b) Only messaging 

c) Multi-purpose computing and communication 

d) Television viewing 

   Answer: c 

3. Which company developed Android? 

a) Apple 

b) Microsoft 

c) Google 



d) Samsung 

   Answer: c 

4. Which app is used for messaging on mobile? 

a) Word 

b) WhatsApp 

c) Excel 

d) PowerPoint 

   Answer: b 

5. Which app is used for video conferencing? 

a) VLC 

b) Zoom 

c) Calculator 

d) Scanner 

   Answer: b 

6. Which mobile OS is used in iPhones? 

a) Android 

b) Windows 

c) iOS 

d) Symbian 

   Answer: c 

7. Which app is used for navigation and maps? 

a) Google Meet 

b) Google Drive 

c) Google Maps 

d) Google Lens 

   Answer: c 

8. Which of these is a feature of smartphones? 

a) Keypad only 

b) Touchscreen, apps, internet 

c) Fax only 

d) Printer port 

   Answer: b 

9. What is an App Store? 

a) A retail shop 

b) A folder 

c) Platform to download mobile apps 

d) A USB drive 

   Answer: c 

10. What is the name of Google’s app store? 

a) AppMarket 

b) AppStore 

c) Play Store 

d) StoreIt 

   Answer: c 

11. Which app is used for digital payments? 

a) Excel 

b) Paytm 

c) Gallery 



d) Camera 

   Answer: b 

12. Which app is used to store documents on the cloud? 

a) Google Chrome 

b) Google Drive 

c) Google Earth 

d) Gmail 

   Answer: b 

13. What is the use of Gmail app? 

a) Messaging 

b) Video calling 

c) Sending and receiving emails 

d) Shopping 

   Answer: c 

14. Which is a social media app? 

a) MS Word 

b) Excel 

c) Instagram 

d) PDF Reader 

   Answer: c 

15. Which symbol is commonly used for mobile apps installation? 

a) Arrow 

b) Cloud 

c) Install 

d) Download icon 

   Answer: d 

16. Which app helps with language translation? 

a) Google Translate 

b) Google Docs 

c) Maps 

d) Meet 

   Answer: a 

17. Which mobile feature allows wireless internet? 

a) USB 

b) Wi-Fi 

c) LAN 

d) HDMI 

   Answer: b 

18. Which of the following is used for biometric unlocking? 

a) Password 

b) Pattern 

c) Fingerprint 

d) PIN 

   Answer: c 

19. Which app is used to scan QR codes? 

a) Camera 

b) Scanner App 

c) Google Lens 



d) All of these 

   Answer: d 

20. Which of the following is used for securing your mobile? 

a) Public Wi-Fi 

b) Antivirus app 

c) Unknown apps 

d) Rooting 

   Answer: b 

21. Which app is used to edit documents on mobile? 

a) Google Docs 

b) Instagram 

c) WhatsApp 

d) Calculator 

   Answer: a 

22. Which of the following apps helps manage mobile storage? 

a) Files by Google 

b) Camera 

c) Maps 

d) Twitter 

   Answer: a 

23. What does GPS stand for? 

a) Global Program System 

b) General Positioning System 

c) Global Positioning System 

d) Geo Phone Service 

   Answer: c 

24. What is airplane mode used for? 

a) Enable all network features 

b) Disable network & wireless communication 

c) Faster charging 

d) Reduce brightness 

   Answer: b 

25. Which app is used to make presentations on mobile? 

a) Google Slides 

b) Notes 

c) Recorder 

d) Weather 

   Answer: a 

26. Which app is used for making online voice and video calls? 

a) Twitter 

b) WhatsApp 

c) Files 

d) Play Store 

   Answer: b 

27. Which of these is used for app download in iPhone? 

a) Play Store 

b) Galaxy Store 

c) App Store 



d) Chrome Store 

   Answer: c 

28. Which app is used for taking notes? 

a) Calculator 

b) Notepad 

c) Keep Notes 

d) WhatsApp 

   Answer: c 

29. Which app is used to view PDF files? 

a) Excel 

b) Word 

c) PDF Reader 

d) Clock 

   Answer: c 

30. Which app allows voice typing? 

a) Chrome 

b) Google Keyboard 

c) Calendar 

d) Alarm 

   Answer: b 

31. Which app is useful for cloud backups on Android? 

a) WhatsApp 

b) Google Drive 

c) YouTube 

d) Amazon 

   Answer: b 

32. Which of these apps is used to pay bills online? 

a) Facebook 

b) Paytm 

c) Camera 

d) TikTok 

   Answer: b 

33. Which icon is used for settings in mobile? 

a) Bell 

b) Gear 

c) Camera 

d) Clock 

   Answer: b 

34. Which is an educational app by Govt. of India? 

a) TikTok 

b) DIKSHA 

c) ShareChat 

d) Flipkart 

   Answer: b 

35. Which feature helps protect phones from theft? 

a) Screen saver 

b) Find My Device 

c) Airplane Mode 



d) Offline mode 

   Answer: b 

36. Which file format is commonly used for app installation in Android? 

a) .exe 

b) .apk 

c) .zip 

d) .mp3 

   Answer: b 

37. Which icon usually indicates "Share"? 

a) Arrow in square 

b) Trash bin 

c) Gear 

d) Star 

   Answer: a 

38. Which app is used to manage daily tasks? 

a) Calculator 

b) Google Tasks 

c) Camera 

d) Alarm 

   Answer: b 

39. Which app is used for real-time collaboration on spreadsheets? 

a) Google Slides 

b) Google Sheets 

c) Docs 

d) Forms 

   Answer: b 

40. Which option is best for securing mobile apps? 

a) Use no lock 

b) Download from third-party websites 

c) Enable app lock and permissions control 

d) Always keep Bluetooth on 

   Answer: c 

 

   Chapter 12: Digital Financial Services — 40 MCQs (with Answers) 

1. What is Digital Finance? 

a) Paying in cash 

b) Online financial transactions 

c) Writing cheques 

d) Manual banking 

   Answer: b 

2. Which of the following is a digital payment method? 

a) Cheque 

b) NEFT 

c) Cash 

d) Demand Draft 

   Answer: b 



3. What is the full form of UPI? 

a) Unified Payment Interface 

b) Universal Payment Internet 

c) Unified Public Investment 

d) Unique Payment Info 

   Answer: a 

4. Which app is used for UPI transactions? 

a) MX Player 

b) Paytm 

c) Notes 

d) WhatsApp Web 

   Answer: b 

5. What is required to use UPI? 

a) ATM card only 

b) Cheque book 

c) Bank account linked to mobile number 

d) Driving license 

   Answer: c 

6. Which of the following is not a digital financial service? 

a) IMPS 

b) NEFT 

c) Cash deposit in person 

d) UPI 

   Answer: c 

7. Which of these is used for mobile-based banking? 

a) Google Meet 

b) BHIM App 

c) TikTok 

d) MS Word 

   Answer: b 

8. Which government platform supports digital payments? 

a) IRCTC 

b) MyGov 

c) NPCI 

d) TRAI 

   Answer: c 

9. What is the full form of NPCI? 

a) National Payments Corporation of India 

b) National Postal & Courier India 

c) National Private Company of India 

d) None of these 

   Answer: a 

10. Which of the following is the safest way to pay online? 

a) Public Wi-Fi 

b) Unknown apps 

c) Verified UPI apps 

d) Social media links 

   Answer: c 



11. What is needed to authenticate a UPI transaction? 

a) Aadhaar 

b) UPI PIN 

c) ATM PIN 

d) Mobile balance 

   Answer: b 

12. Which app is launched by the Government of India for UPI? 

a) Google Pay 

b) BHIM 

c) Paytm 

d) PhonePe 

   Answer: b 

13. What is the full form of BHIM? 

a) Bharat Interface for Money 

b) Banking Hub in India for Money 

c) Bharat Information on Mobile 

d) Banking Integration for Homes 

   Answer: a 

14. Which of these is a wallet-based app? 

a) MS Word 

b) Paytm 

c) VLC 

d) Paint 

   Answer: b 

15. What is the use of a QR code in digital payment? 

a) To write notes 

b) To scan and make payments 

c) To listen to music 

d) To play games 

   Answer: b 

16. Which one is a feature of digital banking? 

a) 24x7 access 

b) Paper-only services 

c) Manual cheque clearance 

d) Physical presence required 

   Answer: a 

17. Which banking method allows fund transfer through mobile number? 

a) RTGS 

b) NEFT 

c) UPI 

d) IMPS 

   Answer: c 

18. Which of these is not a mobile payment app? 

a) PhonePe 

b) Google Pay 

c) Flipkart 

d) BHIM 

   Answer: c 



19. What is the benefit of UPI over traditional banking? 

a) Slower transactions 

b) No internet required 

c) Instant fund transfer anytime 

d) Requires ATM visit 

   Answer: c 

20. What is a UPI PIN? 

a) 4-6 digit secret number 

b) Mobile number 

c) Email ID 

d) Aadhaar number 

   Answer: a 

21. Which is a government-approved mobile wallet app? 

a) BHIM 

b) Facebook 

c) WhatsApp 

d) Zoom 

   Answer: a 

22. Which app allows scanning QR code for payment? 

a) Gallery 

b) Scanner App 

c) Paytm 

d) Chrome 

   Answer: c 

23. Which payment method uses IFSC code and account number? 

a) UPI 

b) NEFT 

c) ATM withdrawal 

d) QR scan 

   Answer: b 

24. What does IMPS stand for? 

a) Instant Money Payment Service 

b) Indian Mobile Payment System 

c) Immediate Payment Service 

d) India’s Money Passing System 

   Answer: c 

25. Which of these is a feature of digital wallet? 

a) Store physical cash 

b) Send emails 

c) Store money digitally for online payments 

d) Scan documents 

   Answer: c 

26. What is the advantage of using digital payments? 

a) Time-saving and paperless 

b) Need to visit bank 

c) Risky and slow 

d) Not secure 

   Answer: a 



27. Which of the following enables digital payment without internet? 

a) UPI Lite 

b) IMPS 

c) NEFT 

d) Wallet recharge 

   Answer: a 

28. Which method is used to pay electricity bills online? 

a) By cheque 

b) eMitra / UPI apps 

c) Post office 

d) Bank counter 

   Answer: b 

29. Which of the following is a security measure in mobile payments? 

a) Public Wi-Fi use 

b) Linking to random emails 

c) 2-factor authentication 

d) Always saving passwords 

   Answer: c 

30. Which is a secure way to shop online? 

a) On fake sites 

b) On verified e-commerce platforms with UPI 

c) Through unknown emails 

d) Through copied links 

   Answer: b 

31. Which government initiative promotes digital financial inclusion? 

a) Skill India 

b) Digital India 

c) Startup India 

d) Make in India 

   Answer: b 

32. Which of the following details should not be shared for security? 

a) Account number 

b) IFSC 

c) UPI PIN 

d) Bank name 

   Answer: c 

33. What is the role of OTP in digital payments? 

a) Entertainment 

b) Verification of identity 

c) Download apps 

d) Track delivery 

   Answer: b 

34. Which of these is a digital loan app? 

a) Google Maps 

b) Flipkart 

c) Paytm Postpaid 

d) VLC 

   Answer: c 



35. Which platform allows digital insurance services? 

a) IRCTC 

b) DigiLocker 

c) LIC website 

d) Scanner app 

   Answer: c 

36. Which document is often required for digital KYC? 

a) Library card 

b) Aadhaar 

c) School ID 

d) Passport photo only 

   Answer: b 

37. What is financial literacy? 

a) Learning to write 

b) Understanding money management 

c) Teaching students 

d) Reading newspapers 

   Answer: b 

38. Which mobile setting must be enabled for UPI apps? 

a) Wi-Fi only 

b) GPS 

c) SIM-linked mobile number and SMS 

d) Flight mode 

   Answer: c 

39. Which government portal is used for PAN services? 

a) NSDL 

b) UIDAI 

c) IRCTC 

d) CBSE 

   Answer: a 

40. Which is the most commonly used identification in digital banking? 

a) Passport 

b) Driving License 

c) Aadhaar 

d) Voter ID 

   Answer: c 

 

   Chapter 13: e-Commerce and Digital Services — 40 MCQs (with Answers) 

1. What is the full form of e-Commerce? 

a) Electronic Community 

b) Electronic Commerce 

c) Electronic Commission 

d) Electronic Communication 

   Answer: b 

2. Which of the following is an example of an e-commerce website? 

a) Wikipedia 

b) Amazon 

c) WhatsApp 



d) Paint 

   Answer: b 

3. Which device is commonly used for online shopping? 

a) Calculator 

b) Smartphone 

c) Television 

d) Printer 

   Answer: b 

4. Which app is used for booking train tickets online in India? 

a) Google Maps 

b) IRCTC 

c) Amazon 

d) Flipkart 

   Answer: b 

5. Which of the following is a digital service? 

a) Manual ticket booking 

b) Online electricity bill payment 

c) Sending money through post 

d) Writing letters 

   Answer: b 

6. Which website is used for online flight booking in India? 

a) Rediffmail 

b) IRCTC Air 

c) MyGov 

d) Digilocker 

   Answer: b 

7. Which of these is a benefit of e-commerce? 

a) Only offline access 

b) Shopping anytime, anywhere 

c) Cash only 

d) Limited choices 

   Answer: b 

8. Which of the following is a digital financial service used in e-commerce? 

a) Cash 

b) UPI 

c) Cheque 

d) Post-dated payment 

   Answer: b 

9. Which of the following is not a popular e-commerce platform? 

a) Flipkart 

b) Amazon 

c) Paytm Mall 

d) Notepad 

   Answer: d 

10. Which payment method is often used for digital purchases? 

a) Barter system 

b) Net banking 

c) Gold coins 



d) Manual receipt 

   Answer: b 

11. Which platform is used for digital movie streaming? 

a) Netflix 

b) Excel 

c) IRCTC 

d) BHIM 

   Answer: a 

12. Which digital service helps in managing electricity usage? 

a) Adobe Reader 

b) Smart Meter Apps 

c) Video Editor 

d) Gmail 

   Answer: b 

13. What is Cash on Delivery (COD)? 

a) Prepaid method 

b) Payment after product delivery 

c) Online banking 

d) Mobile recharge 

   Answer: b 

14. Which of these allows online food ordering? 

a) Swiggy 

b) IRCTC 

c) WhatsApp 

d) Gmail 

   Answer: a 

15. Which service allows people to work remotely using the internet? 

a) E-Ticketing 

b) E-Learning 

c) E-Working / Remote Working 

d) E-Meeting 

   Answer: c 

16. What is the meaning of ‘Digital Service’? 

a) Printed bills 

b) Face-to-face banking 

c) Services provided through digital platforms 

d) Doorstep cash delivery 

   Answer: c 

17. Which is a mobile app used for booking bus tickets? 

a) MyBus 

b) RedBus 

c) BusNow 

d) MetroLine 

   Answer: b 

18. Which of the following is an example of an online marketplace? 

a) LIC 

b) Flipkart 

c) BSNL 



d) UIDAI 

   Answer: b 

19. Which app is used for comparing product prices online? 

a) PriceCheck 

b) Google Shopping 

c) Notes 

d) Paint 

   Answer: b 

20. What is the main advantage of e-commerce for sellers? 

a) Limited customers 

b) Only local sales 

c) Wider reach and lower costs 

d) Manual tracking 

   Answer: c 

21. Which service is used to book LPG cylinders online? 

a) Paytm 

b) IRCTC 

c) Amazon 

d) Google Meet 

   Answer: a 

22. Which app is used to access government health services online? 

a) Aarogya Setu 

b) Flipkart 

c) VLC 

d) TikTok 

   Answer: a 

23. Which one is used for online school education? 

a) DIKSHA 

b) MyGov 

c) YouTube Music 

d) Amazon Prime 

   Answer: a 

24. Which document can be downloaded from DigiLocker? 

a) Electricity bill 

b) Digital driving license 

c) Cooking recipes 

d) Contact list 

   Answer: b 

25. Which of the following is a reliable source for e-governance services? 

a) Social media ads 

b) Government portals 

c) Unknown websites 

d) Word of mouth 

   Answer: b 

26. Which of the following is not related to e-commerce? 

a) Myntra 

b) Snapdeal 

c) TikTok 



d) Amazon 

   Answer: c 

27. What is e-learning? 

a) Online entertainment 

b) Learning through digital platforms 

c) Exam only 

d) Attendance record 

   Answer: b 

28. Which of these services can be availed through eMitra? 

a) Driving license application 

b) Social media 

c) Online gaming 

d) Photo editing 

   Answer: a 

29. Which of these is a travel booking platform? 

a) BookMyShow 

b) Cleartrip 

c) Swiggy 

d) DIKSHA 

   Answer: b 

30. Which one is used for paying school fees online? 

a) WhatsApp 

b) School ERP or Paytm 

c) Twitter 

d) VLC 

   Answer: b 

31. Which of these services are available on e-Governance platforms? 

a) Ration card application 

b) Marriage certificate 

c) Birth certificate 

d) All of the above 

   Answer: d 

32. Which of the following is used for online hotel booking? 

a) OYO 

b) LIC 

c) Gmail 

d) Paint 

   Answer: a 

33. What is the benefit of e-Ticketing? 

a) No travel needed to book 

b) Long queues 

c) High cost 

d) Manual approval only 

   Answer: a 

34. Which one is used for booking movie tickets? 

a) IRCTC 

b) BookMyShow 

c) Bharat Bill Pay 



d) Aarogya Setu 

   Answer: b 

35. What is the risk in fake e-commerce websites? 

a) Secure delivery 

b) Price comparison 

c) Fraud and data theft 

d) Free returns 

   Answer: c 

36. Which of these is an example of digital entertainment? 

a) Amazon Prime 

b) WordPad 

c) Calculator 

d) Notepad 

   Answer: a 

37. Which one is a feature of e-commerce platforms? 

a) Offline orders only 

b) 24x7 availability 

c) Manual paper invoice only 

d) Long queues 

   Answer: b 

38. Which of the following is used for video-based learning? 

a) YouTube 

b) Maps 

c) VLC 

d) Calculator 

   Answer: a 

39. Which of the following supports safe digital transactions? 

a) Unverified apps 

b) Encrypted and verified platforms 

c) Forwarded WhatsApp links 

d) Social media ads 

   Answer: b 

40. What is the full form of B2C in e-commerce? 

a) Business to Customer 

b) Buyer to Contact 

c) Bank to Citizen 

d) Brand to Company 

   Answer: a 

 

   Chapter 14: Digital Citizenship and Future Skills — 40 MCQs (with Answers) 

1. What is Digital Citizenship? 

a) Using paper records 

b) Being a responsible user of digital technology 

c) Government ID card 

d) City citizenship 

   Answer: b 



2. Which of the following is a characteristic of a good digital citizen? 

a) Cyberbullying 

b) Sharing fake news 

c) Respecting others online 

d) Ignoring online rules 

   Answer: c 

3. What are Future Skills? 

a) Traditional farming skills 

b) Skills needed for digital and modern jobs 

c) Cooking skills 

d) None of these 

   Answer: b 

4. Which skill is essential in the digital age? 

a) Typewriting 

b) Digital Literacy 

c) Telegraphy 

d) Letter writing 

   Answer: b 

5. Which of these is an example of critical thinking? 

a) Believing all online content 

b) Analyzing information before sharing 

c) Copying others blindly 

d) Forwarding messages without reading 

   Answer: b 

6. What does collaboration mean in digital learning? 

a) Learning alone 

b) Working together using digital tools 

c) Avoiding team work 

d) Sending letters 

   Answer: b 

7. Which is not a digital skill? 

a) Email writing 

b) Using spreadsheets 

c) Horse riding 

d) Online research 

   Answer: c 

8. What is digital etiquette? 

a) Manners in real life only 

b) Responsible behavior online 

c) Ignoring netiquette 

d) Yelling in chat 

   Answer: b 

9. Which of the following is a creative digital skill? 

a) Video editing 

b) Cutting trees 

c) Hammering 

d) Welding 

   Answer: a 



10. Which skill helps in problem solving online? 

a) Running 

b) Coding and logical thinking 

c) Memorizing facts 

d) Drawing only 

   Answer: b 

11. What is the purpose of digital literacy? 

a) Play games 

b) Shop online 

c) Use digital tools effectively and safely 

d) Use typewriters 

   Answer: c 

12. Which one is a component of digital citizenship? 

a) Responsibility 

b) Hacking 

c) Copy-paste behavior 

d) Plagiarism 

   Answer: a 

13. What is online safety? 

a) Giving passwords to friends 

b) Using simple PINs 

c) Protecting data and privacy 

d) Ignoring threats 

   Answer: c 

14. Which platform promotes future digital skills in India? 

a) MyGov 

b) FutureSkills Prime 

c) IRCTC 

d) Aarogya Setu 

   Answer: b 

15. Which is a wrong online behavior? 

a) Using strong passwords 

b) Respecting privacy 

c) Sharing harmful messages 

d) Two-factor authentication 

   Answer: c 

16. Which of the following is a 21st-century skill? 

a) Reading newspapers 

b) Horseback riding 

c) Digital communication 

d) Typewriting 

   Answer: c 

17. What is media literacy? 

a) Reading newspapers only 

b) Understanding and analyzing digital content 

c) Watching TV shows 

d) Listening to radio 

   Answer: b 



18. What does cyber ethics promote? 

a) Illegal downloading 

b) Respect and responsibility online 

c) Internet addiction 

d) Cyberbullying 

   Answer: b 

19. Which of the following is a secure digital practice? 

a) Sharing personal data 

b) Clicking unknown links 

c) Installing verified apps 

d) Using free Wi-Fi for banking 

   Answer: c 

20. Which one is not a future skill? 

a) Critical thinking 

b) Problem solving 

c) Plagiarism 

d) Collaboration 

   Answer: c 

21. What is online collaboration? 

a) Avoiding teamwork 

b) Working with others via digital tools 

c) Arguing on emails 

d) Chatting only 

   Answer: b 

22. What is an example of a digital portfolio? 

a) Paper resume 

b) Printed report 

c) Online profile with projects and achievements 

d) School bag 

   Answer: c 

23. Which platform helps you learn digital skills? 

a) YouTube 

b) FutureSkills Prime 

c) Instagram 

d) SnapChat 

   Answer: b 

24. Which is the safe way to behave on social media? 

a) Post fake content 

b) Share only verified information 

c) Forward hoaxes 

d) Add strangers randomly 

   Answer: b 

25. Which tool can be used for creating digital content? 

a) MS Paint 

b) Camera 

c) Video editor 

d) All of the above 

   Answer: d 



26. Which behavior is part of good netiquette? 

a) Sending threats 

b) Respecting others’ opinions 

c) Trolling 

d) Flaming 

   Answer: b 

27. What is lifelong learning? 

a) Studying till age 25 

b) Continuous skill development 

c) Fixed syllabus 

d) Only school education 

   Answer: b 

28. Which is an example of critical digital thinking? 

a) Clicking random links 

b) Believing viral videos 

c) Verifying facts before sharing 

d) Forwarding fake news 

   Answer: c 

29. Which of these is a good digital communication platform? 

a) Google Meet 

b) Telegram 

c) Zoom 

d) All of these 

   Answer: d 

30. What is innovation in future skills? 

a) Using old technology 

b) Copying others’ work 

c) Creating new ideas using digital tools 

d) Avoiding technology 

   Answer: c 

31. Which is an example of digital creativity? 

a) Drawing in MS Paint 

b) Creating a YouTube channel 

c) Designing graphics 

d) All of these 

   Answer: d 

32. Which of the following supports online project work? 

a) Google Docs 

b) Notepad 

c) Calculator 

d) VLC 

   Answer: a 

33. What is plagiarism? 

a) Giving credit to author 

b) Copying someone’s work without permission 

c) Group discussion 

d) Communication skill 

   Answer: b 



34. Which is an example of problem-solving with technology? 

a) Using Google Maps 

b) Writing with pen 

c) Mailing letters 

d) Walking to find direction 

   Answer: a 

35. What is essential for cyber safety? 

a) Share OTPs 

b) Use secure passwords 

c) Click every ad 

d) Keep auto-login 

   Answer: b 

36. Which website provides certified digital courses in India? 

a) FutureSkills Prime 

b) IRCTC 

c) Myntra 

d) Hotstar 

   Answer: a 

37. Which skill helps you adapt to technology change? 

a) Flexibility and willingness to learn 

b) Laziness 

c) Fear of change 

d) Ignoring updates 

   Answer: a 

38. Which tool helps in group video communication? 

a) Zoom 

b) Calculator 

c) VLC 

d) Notepad 

   Answer: a 

39. What should you do when you see fake information? 

a) Forward it 

b) Report it and don’t share 

c) Share for fun 

d) Ignore and forget 

   Answer: b 

40. Why is future skills learning important? 

a) To get better jobs and opportunities 

b) To avoid technology 

c) To reduce learning 

d) To memorize books 

   Answer: a 

 

   Chapter 15: Major E-Governance Services and Schemes for Citizens of Rajasthan — 40 

MCQs (with Answers) 

1. What is the purpose of e-Governance in Rajasthan? 

a) Increase paperwork 

b) Delay services 



c) Provide quick, transparent, and accessible government services 

d) Replace computers with typewriters 

   Answer: c 

2. What is the full form of Jan Aadhaar? 

a) Janata Adhar Card 

b) Jan Aadhaar Yojana 

c) Janata Aadhaar Integration 

d) Jan Automatic Delivery 

   Answer: b 

3. Which platform offers a single-window access to Rajasthan Government services? 

a) RajSSO 

b) e-Ticket 

c) MyGov 

d) CBSE 

   Answer: a 

4. Which ID is essential to access most digital services in Rajasthan? 

a) Voter ID 

b) PAN 

c) Jan Aadhaar ID 

d) Ration Card 

   Answer: c 

5. What is the eMitra portal used for? 

a) Buying groceries 

b) Accessing government services 

c) Watching videos 

d) Writing documents 

   Answer: b 

6. Which department manages the e-Mitra platform in Rajasthan? 

a) Transport 

b) Social Welfare 

c) Department of IT & Communication 

d) Electricity Board 

   Answer: c 

7. Which of the following is a benefit of Jan Aadhaar card? 

a) Cash withdrawal 

b) Subsidy transfer and scheme benefits 

c) Health checkup 

d) Education only 

   Answer: b 

8. Which mobile app gives access to Rajasthan Government services? 

a) Aarogya Setu 

b) Jan Soochna App 

c) WhatsApp 

d) DigiLocker 

   Answer: b 

9. Which of the following schemes is related to public welfare information sharing? 

a) Jan Soochna Portal 

b) Aadhar Seva 



c) PMJAY 

d) Google Meet 

   Answer: a 

10. What is the full form of BSBY? 

a) Bhamashah Social Benefit Yojana 

b) Bhamashah Swasthya Bima Yojana 

c) Bharat Swasthya Bank Yojana 

d) Bhartiya Samajik Bachat Yojana 

   Answer: b 

11. BSBY is related to which service? 

a) Education 

b) Employment 

c) Health insurance 

d) Banking 

   Answer: c 

12. What is the goal of the Jan Soochna Portal? 

a) Hide government data 

b) Share public welfare scheme information 

c) Promote paid services 

d) Apply for ration card 

   Answer: b 

13. Which ID integrates multiple family members in Rajasthan? 

a) Jan Aadhaar 

b) PAN 

c) Passport 

d) Driving License 

   Answer: a 

14. Which service provides citizen grievance redressal in Rajasthan? 

a) WhatsApp 

b) Sampark Portal 

c) Facebook 

d) Twitter 

   Answer: b 

15. Which scheme provides free smartphones and internet to women? 

a) Shubh Shakti Yojana 

b) Indira Gandhi Smartphone Yojana 

c) Bhamashah Yojana 

d) Samriddhi Yojana 

   Answer: b 

16. What is the benefit of RajSSO ID? 

a) Single login for multiple government services 

b) Train ticket booking 

c) Only UPI services 

d) Shopping discounts 

   Answer: a 

17. Which website is used to create RajSSO ID? 

a) www.rajasthan.gov.in 

b) www.sso.rajasthan.gov.in 

http://www.rajasthan.gov.in/
http://www.sso.rajasthan.gov.in/


c) www.nic.in 

d) www.irctc.co.in 

   Answer: b 

18. What is the aim of Rajasthan Sampark Portal? 

a) Tourism booking 

b) Public grievance redressal 

c) Job creation 

d) Weather updates 

   Answer: b 

19. Which of these is not a feature of Jan Aadhaar Yojana? 

a) Unified ID 

b) Scheme linkage 

c) Government job appointment 

d) Family registration 

   Answer: c 

20. Which portal offers access to over 300 government services in Rajasthan? 

a) Google 

b) e-Mitra 

c) DigiLocker 

d) Microsoft 

   Answer: b 

21. Which ID was replaced by Jan Aadhaar in Rajasthan? 

a) Voter ID 

b) Bhamashah ID 

c) Driving License 

d) Ration Card 

   Answer: b 

22. What is the function of the Jan Aadhaar mobile app? 

a) Play music 

b) Apply and view government scheme status 

c) Order food 

d) Browse internet only 

   Answer: b 

23. Which of these is a welfare scheme for students? 

a) Rajiv Gandhi Scholarship Portal 

b) PMJAY 

c) Indira Awas 

d) Jan Dhan 

   Answer: a 

24. Which portal allows online applications for caste certificates in Rajasthan? 

a) RajCop 

b) e-Mitra 

c) DigiYatra 

d) Yuva Mitra 

   Answer: b 

25. Which platform supports RTI (Right to Information) requests in Rajasthan? 

a) Jan Soochna Portal 

b) UPI App 

http://www.nic.in/
http://www.irctc.co.in/


c) WhatsApp 

d) eBay 

   Answer: a 

26. How does e-Governance help in rural areas? 

a) Delay services 

b) Increase corruption 

c) Provide remote access to services 

d) Restrict usage 

   Answer: c 

27. Which of the following is linked to Direct Benefit Transfer (DBT)? 

a) PAN 

b) Passport 

c) Jan Aadhaar 

d) School ID 

   Answer: c 

28. Which Yojana provides cash benefits to girls for education in Rajasthan? 

a) Shubh Shakti Yojana 

b) Ujjwala Yojana 

c) Kanya Vivah 

d) Beti Bachao 

   Answer: a 

29. Which app/portal provides scheme-wise benefit tracking in Rajasthan? 

a) Jan Soochna 

b) Instagram 

c) ShareChat 

d) Hotstar 

   Answer: a 

30. What does the e-Mitra kiosk network do? 

a) Sell mobile phones 

b) Provide doorstep government services 

c) Act as cyber cafes 

d) Organize rallies 

   Answer: b 

31. Which scheme provides free treatment to low-income families? 

a) BSBY 

b) MNREGA 

c) Ayushman Bharat 

d) Mid-Day Meal 

   Answer: a 

32. Which department designed the Jan Soochna Portal? 

a) Department of Agriculture 

b) Department of IT and Communication 

c) Education Department 

d) Transport Department 

   Answer: b 

33. Which ID can be used to avail pension services in Rajasthan? 

a) Library ID 

b) PAN 



c) Jan Aadhaar ID 

d) Employee ID 

   Answer: c 

34. Which scheme provides job cards in rural areas? 

a) MNREGA 

b) BSBY 

c) Ayushman Bharat 

d) UPI 

   Answer: a 

35. Which portal provides information about school and education services? 

a) RajEducation Portal 

b) DigiLocker 

c) Jan Dhan 

d) Google Docs 

   Answer: a 

36. Which mobile app shows family details and government entitlements? 

a) Jan Aadhaar App 

b) Aarogya Setu 

c) DigiLocker 

d) RajNivas 

   Answer: a 

37. Which platform offers electricity bill payment in Rajasthan? 

a) Jan Soochna 

b) e-Mitra 

c) IRCTC 

d) WhatsApp 

   Answer: b 

38. What is the key benefit of RajSSO? 

a) Weather info 

b) Multiple services with one ID 

c) Passport issue 

d) Fitness training 

   Answer: b 

39. What is the aim of Indira Gandhi Smartphone Yojana? 

a) Promote mobile manufacturing 

b) Provide smartphones and internet to women 

c) Sell old phones 

d) Replace landlines 

   Answer: b 

40. Which portal offers online complaint lodging in Rajasthan? 

a) Sampark 

b) Flipkart 

c) IRCTC 

d) Jan Aadhaar 

   Answer: a 

 


