
Microsoft PowerPoint 100-Question Comprehensive Quiz (Raw Text Format) 

1. What is the default file extension for a PowerPoint Presentation in modern 
versions (2007+)? 

A) .doc 

B) .pptm 

C) .pptx 

D) .xlst 

Answer: C 

2. Which view displays miniatures of all slides in the presentation for easy 
rearranging and sorting? 

A) Normal View 

B) Reading View 

C) Slide Sorter View 

D) Outline View 

Answer: C 

3. Which tab is primarily used to add motion effects to objects on a slide? 

A) Transitions 

B) Design 

C) Animations 

D) Insert 

Answer: C 

4. The box with a dotted border that holds the slide title or body text is called a: 

A) Text Box 

B) Slide Object 

C) Placeholder 

D) Header 

Answer: C 

5. Which key starts a slide show from the very first slide? 

A) F1 



B) F5 

C) F5 

D) F7 

Answer: B 

6. The Slide Master is used to modify: 

A) Only the text font 

B) Only the slide background 

C) The default design, layouts, and formatting for all slides 

D) Only the first slide 

Answer: C 

7. Which effect is applied to a slide as it moves off the screen and the next slide 
appears? 

A) Animation 

B) Design 

C) Transition 

D) Motion Path 

Answer: C 

8. Which view is typically used to edit the text content of the slides, focusing on 
structure rather than design? 

A) Slide Sorter View 

B) Reading View 

C) Outline View 

D) Notes Page View 

Answer: C 

9. What is the keyboard shortcut to insert a new slide into the presentation? 

A) Ctrl+I 

B) Ctrl+S 

C) Ctrl+M 

D) Ctrl+N 



Answer: C 

10. A single page within a PowerPoint file is called a: 

A) Document 

B) Page 

C) Slide 

D) Sheet 

Answer: C 

11. Which key, when pressed during a slide show, returns you to the previous slide? 

A) Enter 

B) Spacebar 

C) P (or Left Arrow) 

D) N 

Answer: C 

12. To add a pre-made graphic organizer like a process diagram or organizational 
chart, you use: 

A) Shapes 

B) WordArt 

C) SmartArt 

D) Clip Art 

Answer: C 

13. Which tab is used to customize the color schemes, fonts, and effects across the 
entire presentation? 

A) Animations 

B) Design 

C) Slide Show 

D) Review 

Answer: B 

14. To change the arrangement of the title, text, and objects on an existing slide, you 
change the: 



A) Design 

B) Layout 

C) Theme 

D) Format 

Answer: B 

15. Which feature allows you to record the time spent on each slide for automatic 
advancement during the presentation? 

A) Timing Advance 

B) Rehearse Timings 

C) Custom Animation 

D) Loop Show 

Answer: B 

16. The default orientation for slides in PowerPoint is usually: 

A) Portrait 

B) Landscape 

C) Square 

D) Vertical 

Answer: B 

17. Which function allows you to include a video file directly into a slide? 

A) Insert > Hyperlink 

B) Insert > Picture 

C) Insert > Video 

D) Insert > Media 

Answer: C 

18. What does the keyboard shortcut $Ctrl+N$ do in PowerPoint? 

A) Insert a new slide 

B) Save the presentation 

C) Create a new, blank presentation 



D) Open a new window 

Answer: C 

19. Which view displays the slide along with the speaker's notes printed beneath it, 
useful for printing handouts? 

A) Normal View 

B) Slide Sorter View 

C) Notes Page View 

D) Reading View 

Answer: C 

20. The command to change the background of a single slide without affecting the 
entire theme is: 

A) Apply Theme 

B) Change Design 

C) Format Background 

D) Slide Master 

Answer: C 

21. Which type of animation causes an object to move or follow a specific path on 
the slide? 

A) Entrance Effect 

B) Emphasis Effect 

C) Motion Path 

D) Exit Effect 

Answer: C 

22. To make a text or object disappear from the slide during the presentation, you 
use which animation category? 

A) Entrance 

B) Emphasis 

C) Motion Path 

D) Exit 



Answer: D 

23. Which group on the Animations tab controls the order in which animations play? 

A) Animation Group 

B) Timing Group 

C) Advanced Animation Group 

D) Reorder Animation 

Answer: D 

24. The animation option that makes text appear one word at a time is called: 

A) Fly In 

B) Fade 

C) By Word 

D) Sequence 

Answer: C 

25. To ensure an animation starts immediately after the previous one finishes, you 
set the animation start option to: 

A) On Click 

B) With Previous 

C) After Previous 

D) Automatically 

Answer: C 

26. Which feature allows you to copy a set of animations from one object to 
another? 

A) Format Painter 

B) Animation Painter 

C) Copy Effects 

D) Clone Animation 

Answer: B 

27. Which tab controls whether a slide advances on a mouse click or automatically 
after a set time? 



A) Slide Show 

B) Animations 

C) Transitions 

D) Design 

Answer: C 

28. The default transition applied when you add a new slide is: 

A) Fade 

B) Wipe 

C) Push 

D) None 

Answer: D 

29. To preview an animation on the current slide, you click the Preview command on 
which tab? 

A) Slide Show 

B) Animations 

C) Transitions 

D) View 

Answer: B 

30. Which type of animation causes an object to change color, size, or spin while 
staying in the same place? 

A) Entrance 

B) Emphasis 

C) Motion Path 

D) Exit 

Answer: B 

31. To insert a Comment for collaboration on a specific slide, you use which tab? 

A) Slide Show 

B) Design 

C) Insert 



D) Review 

Answer: D 

32. Which feature allows you to quickly adjust the size and position of an inserted 
image or video? 

A) SmartArt 

B) Text Box 

C) Picture/Video Tools Format Tab 

D) Transition 

Answer: C 

33. What does the Crop tool do to an image? 

A) Resizes the image 

B) Rotates the image 

C) Removes unwanted outer parts of the image 

D) Changes the image's color 

Answer: C 

34. Which option must you select for an audio file to automatically start playing 
when its slide appears? 

A) On Click 

B) Automatically (or With Previous) 

C) Sequence 

D) Play All 

Answer: B 

35. To link text on a slide to a website or another slide in the same presentation, you 
create a: 

A) Bookmark 

B) Note 

C) Hyperlink 

D) Transition 

Answer: C 



36. Which type of media can be set to continue playing across multiple slides? 

A) Picture 

B) Chart 

C) Audio/Music 

D) Text Box 

Answer: C 

37. The Handout Master is used primarily for: 

A) Controlling slide colors 

B) Setting animation speeds 

C) Customizing the printing layout and headers/footers for audience handouts 

D) Controlling the notes area 

Answer: C 

38. Which view is used when you want to look at the slides and the speaker notes 
simultaneously while editing? 

A) Slide Sorter 

B) Reading View 

C) Normal View (with Notes Pane) 

D) Handout Master 

Answer: C 

39. What happens when you use the shortcut $Ctrl+D$ on a selected slide? 

A) Deletes the slide 

B) Inserts a new slide 

C) Duplicates the selected slide 

D) Changes the slide design 

Answer: C 

40. The command to combine multiple shapes into a single object is found under 
which tab? 

A) Home 

B) Design 



C) Drawing Tools Format 

D) Insert 

Answer: C 

41. Which keyboard shortcut is used to stop a running slide show? 

A) F5 

B) Ctrl+S 

C) Esc 

D) Alt+F4 

Answer: C 

42. To draw attention to specific details during a slide show without leaving 
presentation mode, you use the: 

A) Arrow 

B) Zoom Tool 

C) Laser Pointer/Pen Tool 

D) Highlighter 

Answer: C 

43. In Presenter View, what is the area that displays upcoming slides called? 

A) Slide Sorter 

B) Notes Pane 

C) Slide Navigator (or Next Slide Preview) 

D) Thumbnail Pane 

Answer: C 

44. Which feature allows the presentation to restart automatically once it reaches 
the last slide? 

A) Automatic Advance 

B) Rehearse Timings 

C) Loop continuously until 'Esc' 

D) Kiosk Mode 

Answer: C 



45. To hide a specific slide so it is skipped during the normal presentation flow, you 
use the: 

A) Delete Slide 

B) Skip Slide 

C) Hide Slide 

D) Custom Show 

Answer: C 

46. Which tab contains the option to set up a Custom Slide Show? 

A) Animations 

B) Design 

C) Slide Show 

D) Review 

Answer: C 

47. What is the purpose of the Reading View? 

A) To edit slide notes 

B) To print handouts 

C) To view the presentation without transitions in a window 

D) To reorganize slide order 

Answer: C 

48. Which shortcut key makes the screen black during a slide show? 

A) W (White) 

B) Ctrl+B 

C) B (Black) 

D) Ctrl+Esc 

Answer: C 

49. If you want a non-linear presentation that jumps to different slides based on user 
interaction, you should use: 

A) Transitions 

B) Animations 



C) Custom Show/Action Buttons 

D) Normal View 

Answer: C 

50. The option to display the slide show in a continuous loop is found in which dialog 
box? 

A) Transitions Options 

B) Set Up Slide Show 

C) Animations Pane 

D) Slide Master 

Answer: B 

51. What does the shortcut $Ctrl+P$ do during a slide show? 

A) Print the slide 

B) Change the mouse pointer to a pen 

C) Pause the show 

D) Go to the previous slide 

Answer: B 

52. To apply an animation to the slide's title, you typically select the: 

A) Slide Object 

B) Slide Background 

C) Title Placeholder 

D) Notes Section 

Answer: C 

53. Which tab do you use to apply a Sound effect to a slide transition? 

A) Animations 

B) Design 

C) Transitions 

D) Insert 

Answer: C 



54. The duration of a transition is controlled in which group of the Transitions tab? 

A) Transition Options 

B) Advance Slide 

C) Timing 

D) Sound 

Answer: C 

55. Which command is used to quickly reset a Picture to its original size and state, 
removing all formatting? 

A) Reset Size 

B) Undo 

C) Reset Picture 

D) Clear Format 

Answer: C 

56. The command to Compress Media (reduce file size) is found in the Backstage 
View under: 

A) Save As 

B) Options 

C) Info 

D) Export 

Answer: C 

57. To insert a live chart that updates automatically when the source Excel data 
changes, you must: 

A) Paste the chart as a picture 

B) Paste Special and Link to Data 

C) Use the Insert > Chart command 

D) Use SmartArt 

Answer: B 

58. Which group on the Home tab allows you to quickly change the size of the text? 

A) Paragraph 



B) Editing 

C) Font 

D) Clipboard 

Answer: C 

59. To ensure consistency, where should you edit the default formatting of the bullet 
points used throughout the presentation? 

A) Home Tab 

B) Slide Master 

C) Transitions Tab 

D) Individual Text Box 

Answer: B 

60. Which option in the Format Background pane allows you to use a photo as the 
slide background? 

A) Solid Fill 

B) Gradient Fill 

C) Picture or Texture Fill 

D) Pattern Fill 

Answer: C 

61. The Action Button feature is found under which tab and group? 

A) Insert > Text 

B) Insert > Shapes 

C) Animations > Advanced Animation 

D) Slide Show > Set Up 

Answer: B 

62. Which type of shape or image is typically used to create a 3D Model object? 

A) JPEG 

B) PNG 

C) GLB or FBX 

D) GIF 



Answer: C 

63. To insert a recorded voice narration into a slide, you go to Insert > Media >: 

A) Audio from File 

B) Record Audio 

C) Video 

D) Screen Recording 

Answer: B 

64. Which animation option allows you to set the movement path of an object using 
a custom line drawn by the user? 

A) Line Path 

B) Arc Path 

C) Custom Path 

D) Loop Path 

Answer: C 

65. If you set a transition to apply to all slides, you use the Apply to All command in 
which tab? 

A) Design 

B) Animations 

C) Transitions 

D) Slide Show 

Answer: C 

66. Which feature is used to control the brightness, contrast, and color saturation of 
an inserted image? 

A) Styles 

B) Layout 

C) Corrections 

D) Artistic Effects 

Answer: C 

67. The option to start the presentation from a specific slide number (not the first) is: 



A) F5 

B) Ctrl+F5 

C) Shift+F5 

D) Alt+F5 

Answer: C 

68. During a presentation, what does pressing the 'W' key do? 

A) Makes the screen white 

B) Advances to the next slide 

C) Shows the notes pane 

D) Stops the show 

Answer: A 

69. Which view allows you to see the presentation exactly as the audience sees it 
(full screen)? 

A) Normal View 

B) Slide Sorter 

C) Reading View 

D) Slide Show View 

Answer: D 

70. Which tab allows you to insert a Screen Recording into your presentation? 

A) Home 

B) Design 

C) Insert 

D) Review 

Answer: C 

71. The Sections feature (Home tab) is used to: 

A) Change the background color 

B) Organize slides into logical groups 

C) Apply transitions automatically 



D) Print multiple slides on one page 

Answer: B 

72. What does using the Eyedropper tool (found in design/font color) allow you to 
do? 

A) Insert a special character 

B) Change the slide size 

C) Match a color from anywhere on the screen 

D) Crop an image 

Answer: C 

73. Which animation category typically makes an object appear on the slide (e.g., Fly 
In, Fade In)? 

A) Exit 

B) Emphasis 

C) Entrance 

D) Motion Path 

Answer: C 

74. To quickly change the size of multiple selected objects proportionally, you 
should hold down which key while dragging a corner handle? 

A) Ctrl 

B) Alt 

C) Shift 

D) Tab 

Answer: C 

75. The option to set up a show for continuous viewing at a kiosk is found under: 

A) Transitions 

B) Animations 

C) Set Up Slide Show 

D) Design 

Answer: C 



76. Which feature is used to remove the background from an image? 

A) Crop 

B) Recolor 

C) Remove Background 

D) Artistic Effects 

Answer: C 

77. The Handout Master and Notes Master are primarily located in which tab? 

A) Insert 

B) Design 

C) View 

D) Slide Show 

Answer: C 

78. Which ribbon tab contains the options for changing the Slide Size (Standard or 
Widescreen)? 

A) Insert 

B) Design 

C) Layout 

D) View 

Answer: B 

79. To jump directly to a specific slide number (e.g., Slide 15) during a presentation, 
you: 

A) Click the slide preview 

B) Press Ctrl+15 

C) Type '15' and press Enter 

D) Use the right-click menu 

Answer: C 

80. Which option ensures that an inserted video file is packaged inside the 
presentation file instead of being linked externally? 

A) Stream 



B) Embed 

C) Link 

D) Publish 

Answer: B 

81. Which animation effect option allows you to make an object spin completely 
around its axis? 

A) Grow/Shrink 

B) Pulse 

C) Spin 

D) Teeter 

Answer: C 

82. To check if your presentation is accessible to people with disabilities, you use 
the: 

A) Document Inspector 

B) Compare 

C) Check Accessibility 

D) Restrict Editing 

Answer: C 

83. Which file type allows you to save your presentation so it plays automatically 
without opening PowerPoint first? 

A) .pptx 

B) .pdf 

C) .ppsx (PowerPoint Show) 

D) .potx 

Answer: C 

84. The Document Inspector is used to remove what from your file? 

A) Transitions 

B) Hidden properties and personal information 

C) SmartArt 



D) Slide borders 

Answer: B 

85. Which keyboard shortcut is used to duplicate a selected shape or text box? 

A) Ctrl+C 

B) Ctrl+X 

C) Ctrl+D 

D) Ctrl+E 

Answer: C 

86. The command to Insert a Chart is found on which two primary tabs? 

A) Home and Design 

B) Insert and Home 

C) Transitions and Animations 

D) Review and View 

Answer: B 

87. What is the term for a placeholder that allows a user to type text that appears on 
every slide? 

A) Text Box 

B) Footer 

C) Notes 

D) Layout 

Answer: B 

88. To set up a presentation to be viewed by multiple presenters or audiences with 
different content, you create a: 

A) Normal Show 

B) Standard View 

C) Custom Slide Show 

D) Handout Master 

Answer: C 



89. Which view is best suited for quickly resizing and deleting slides, seeing them all 
at once? 

A) Normal View 

B) Outline View 

C) Slide Sorter 

D) Presenter View 

Answer: C 

90. To apply the same font size and style to a piece of text that you just formatted, 
you use the: 

A) Reset Text 

B) Format Painter 

C) Apply Theme 

D) Copy Style 

Answer: B 

91. The keyboard shortcut $Ctrl+Shift+>$ is used to: 

A) Decrease font size 

B) Change case 

C) Increase font size 

D) Go to the next slide 

Answer: C 

92. Which action allows you to change the color of a SmartArt graphic? 

A) Fill Color 

B) Font Color 

C) SmartArt Tools Design Tab 

D) Format Background 

Answer: C 

93. To draw a perfect square or circle, you hold down which key while dragging the 
shape tool? 

A) Ctrl 



B) Alt 

C) Shift 

D) Tab 

Answer: C 

94. When printing, which option should you choose to ensure the speaker notes are 
printed below the slide image? 

A) Handouts 

B) Full Page Slides 

C) Notes Pages 

D) Outline 

Answer: C 

95. The option to save the presentation as a video file (.mp4) is typically found under: 

A) Save As 

B) Options 

C) Export 

D) Publish 

Answer: C 

96. Which feature is used to set the speed at which an object moves across the 
screen during an animation? 

A) Effect Options 

B) Duration 

C) Delay 

D) Trigger 

Answer: B 

97. The Set Up Slide Show dialog box contains an option to advance the slides using: 

A) Manual timing only 

B) Using timings, if present 

C) Only mouse click 

D) Voice commands 



Answer: B 

98. Which ribbon tab contains the option to insert the Date and Time field, which 
updates automatically? 

A) Home 

B) Insert 

C) Design 

D) View 

Answer: B 

99. Which file type is essentially a PowerPoint presentation saved as a sequence of 
high-resolution images? 

A) GIF 

B) JPEG 

C) PNG 

D) TIFF 

Answer: D 

100. The term for an object (like a button or image) that, when clicked, 
executes an action (like jumping to another slide) is called: 

A) Animation 

B) Transition 

C) Action Button 

D) Hyperlink 

Answer: C 

 


