
Microsoft Word 100-Question Comprehensive Quiz (Raw Text Format) 

1. Which file extension is used for MS Word documents by default? 

A) .txt 

B) .docx 

C) .xlsx 

D) .pptx 

Answer: B 

2. Which tab contains the option to change font size? 

A) Insert 

B) Layout 

C) Home 

D) View 

Answer: C 

3. Shortcut to copy selected text in MS Word is: 

A) Ctrl+X 

B) Ctrl+C 

C) Ctrl+V 

D) Ctrl+Z 

Answer: B 

4. Which command is used to paste copied content? 

A) Ctrl + A 

B) Ctrl+X 

C) Ctrl+V 

D) Ctrl+S 

Answer: C 

5. Which menu is used to insert a table in MS Word? 

A) File 

B) View 



C) Insert 

D) Design 

Answer: C 

6. To undo a mistake in Word, you can press: 

A) Ctrl+Y 

B) Ctrl+P 

C) Ctrl + U 

D) Ctrl+Z 

Answer: D 

7. The default font in MS Word 2016 is: 

A) Times New Roman 

B) Verdana 

C) Arial 

D) Calibri 

Answer: D 

8. Which key combination is used to select all text? 

A) Ctrl+C 

B) Ctrl+V 

C) Ctrl+A 

D) Ctrl+S 

Answer: C 

9. Which tab is used to apply page orientation? 

A) Insert 

B) Layout 

C) View 

D) Review 

Answer: B 

10. Which of the following is NOT a font style? 



A) Bold 

B) Italic 

C) Underline 

D) Justify 

Answer: D 

11. Which keyboard shortcut is used to close a currently open Word document? 

A) Ctrl+W 

B) Alt+F4 

C) Ctrl+Shift+C 

D) Ctrl+X 

Answer: A 

12. Which feature displays the document as it would appear when printed, showing 
margins, headers, and footers? 

A) Web Layout 

B) Draft View 

C) Print Layout 

D) Outline View 

Answer: C 

13. What is the purpose of the Quick Access Toolbar (QAT)? 

A) To display document statistics 

B) To manage document comments 

C) To show page thumbnails 

D) To hold frequently used commands 

Answer: D 

14. Which view is optimized for reading on a screen and hides editing tools? 

A) Draft View 

B) Outline View 

C) Read Mode 



D) Web Layout 

Answer: C 

15. To access commands like 'New', 'Open', and 'Save As', you must click the: 

A) Quick Access Toolbar 

B) File Tab (Backstage View) 

C) Home Tab 

D) Status Bar 

Answer: B 

16. What is the file extension for a Word Template? 

A) .docm 

B) .dotm 

C) .wps 

D) .dotx 

Answer: D 

17. Which key opens the 'Help' pane in Microsoft Word? 

A) F12 

B) Ctrl+F1 

C) F5 

D) F1 

Answer: D 

18. What is the keyboard shortcut for the 'Find' command? 

A) Ctrl+F5 

B) Ctrl+H 

C) Ctrl+F 

D) Ctrl+G 

Answer: C 

19. The Ribbon can be temporarily hidden (collapsed) using which shortcut? 

A) Ctrl+H 



B) Ctrl+F1 

C) Alt+R 

D) F7 

Answer: B 

20. Where is the Zoom Slider located in the Word interface? 

A) Insert Tab 

B) Home Tab 

C) Status Bar 

D) View Tab 

Answer: C 

21. The icon 'A$^2$' is used to apply which text effect? 

A) Superscript 

B) Subscript 

C) Strikethrough 

D) Small Caps 

Answer: A 

22. Which alignment justifies text evenly between both the left and right margins, 
adding extra space between words? 

A) Left 

B) Right 

C) Center 

D) Justify 

Answer: D 

23. Which tab primarily deals with changing the line spacing between paragraphs? 

A) Insert 

B) Design 

C) Layout 

D) Home 



Answer: D 

24. Which feature is used to copy the formatting (not the text itself) from one text 
block to another? 

A) Styles 

B) Themes 

C) Format Painter 

D) Clipboard 

Answer: C 

25. Which type of indent is typically used for bibliographic entries where the first line 
starts at the margin and subsequent lines are indented? 

A) First Line 

B) Left 

C) Right 

D) Hanging 

Answer: D 

26. What does clicking the 'Clear All Formatting' button (A with eraser) do? 

A) Removes manual formatting, returns to Normal style 

B) Deletes selected text 

C) Applies the 'No Style' template 

D) Clears the document's header/footer 

Answer: A 

27. Which keyboard shortcut converts the selected text to UPPERCASE? 

A) Ctrl+U 

B) Ctrl+C 

C) Shift+F3 

D) Alt+Shift+C 

Answer: C 

28. Which of the following is not a standard option in the Font group's 'Change Case' 
dropdown? 



A) UPPERCASE 

B) Sentence case 

C) Toggle case 

D) Title case 

Answer: D 

29. The feature that automatically capitalizes the first letter of a sentence is part of: 

A) SmartArt 

B) Styles 

C) AutoCorrect 

D) Document Themes 

Answer: C 

30. Which group on the Home tab is responsible for applying different colors to the 
background behind selected text? 

A) Font 

B) Styles 

C) Editing 

D) Paragraph 

Answer: D 

31. The shortcut Ctrl+Enter inserts what? 

A) Line Break 

B) Section Break (Continuous) 

C) Page Break 

D) Column Break 

Answer: C 

32. Which tab must you use to insert an automatically numbered Caption for an 
image or table? 

A) Insert 

B) References 

C) Review 



D) Layout 

Answer: B 

33. Where is the command for inserting a Hyperlink located? 

A) Home Tab 

B) View Tab 

C) Insert Tab 

D) Review Tab 

Answer: C 

34. What feature is used to mark a specific location in a document for quick 
navigation and cross-referencing? 

A) Cross-reference 

B) Hyperlink 

C) Bookmark 

D) Quick Part 

Answer: C 

35. Which feature is used to insert a visually stylized text element (like a curved or 
shadowed title)? 

A) SmartArt 

B) Picture Tools 

C) WordArt 

D) Text Box 

Answer: C 

36. Which type of object is best used for inserting hierarchical diagrams, 
organizational charts, or relationship graphics? 

A) WordArt 

B) Shapes 

C) SmartArt 

D) Clip Art 

Answer: C 



37. Where would you look to insert a special character (like $\Sigma$ or $\pi$) that is 
not on the keyboard? 

A) Home Tab > Font Group 

B) Insert Tab > Symbols Group 

C) Review Tab > Proofing 

D) Layout Tab > Page Setup 

Answer: B 

38. Which feature allows a block of content (text, fields, or properties) to be saved 
and reused across multiple documents? 

A) Styles 

B) Quick Parts 

C) AutoCorrect 

D) Macro 

Answer: B 

39. Headers and Footers are edited by double-clicking the area or by using the 
commands in which tab? 

A) View 

B) Home 

C) Insert 

D) Design 

Answer: C 

40. The keyboard shortcut for inserting a footnote is: 

A) Ctrl+Alt+F 

B) Alt+F7 

C) Ctrl+F 

D) F7 

Answer: A 

41. The Margins option is located in the Page Setup group under which tab? 

A) Insert 



B) Design 

C) Layout 

D) View 

Answer: C 

42. What setting is controlled by selecting 'Different First Page' in the Header & 
Footer Tools Design tab? 

A) The ability to suppress or change the header/footer on the first page 

B) Changing the margin size 

C) The text direction 

D) The page orientation 

Answer: A 

43. To change a document from one column to two columns, you use the Columns 
command on which tab? 

A) Insert 

B) Home 

C) Layout 

D) Review 

Answer: C 

44. Which Section Break type is used to start a new section on the same page, often 
used for changing column formatting mid-page? 

A) Next Page 

B) Odd Page 

C) Continuous 

D) Column Break 

Answer: C 

45. Which tab holds commands for applying Themes and Page Color? 

A) Home 

B) Design 

C) Layout 



D) View 

Answer: B 

46. What is the command used to place faint, non-editable text or an image behind 
the main document text? 

A) Page Color 

B) Fill Effects 

C) Watermark 

D) Document Theme 

Answer: C 

47. By default, the paper Size setting in Word is usually set to: 

A) Legal 

B) A3 

C) Letter/A4 

D) Statement 

Answer: C 

48. Which feature is used to ensure two words or numbers stay together on the same 
line and don't break at the end of a line? 

A) Hard Return 

B) Non-breaking Space 

C) Indent 

D) Tab Stop 

Answer: B 

49. The Table of Authorities feature, used in legal documents, is found on which tab? 

A) Review 

B) View 

C) References 

D) Mailings 

Answer: C 

50. What is the primary purpose of applying a Document Theme? 



A) To fix grammar errors 

B) To remove personal information 

C) To provide a coordinated look of fonts, colors, and effects 

D) To password protect the file 

Answer: C 

51. The Automatic Table of Contents feature relies on which applied formatting? 

A) Bold Text 

B) Ctrl+T 

C) Built-in Heading Styles 

D) Font Size 18 

Answer: C 

52. Where do Endnotes typically appear by default in a Word document? 

A) Bottom of the page 

B) In the margin 

C) End of the document 

D) Start of the document 

Answer: C 

53. Which feature is used to create a list of all figures, tables, and equations in the 
document? 

A) Table of Contents 

B) Index 

C) Table of Figures 

D) Bibliography 

Answer: C 

54. A Citation in Word is typically managed using which tab? 

A) Design 

B) Layout 

C) References 



D) Review 

Answer: C 

55. What is the function of the Bibliography command on the References tab? 

A) To create a list of bookmarks 

B) To insert a table 

C) To generate a list of sources used in the document 

D) To check spelling 

Answer: C 

56. Which citation style is often used in social science publications and can be 
generated automatically by Word? 

A) MLA 

B) APA 

C) Chicago 

D) Harvard 

Answer: B 

57. A Cross-reference allows you to link to which of the following? 

A) A website 

B) A different file 

C) A heading, figure, table, or bookmark 

D) An Excel spreadsheet 

Answer: C 

58. To quickly modify the style of a Footnote, you should modify the Footnote Text in 
the: 

A) Font Group 

B) Quick Parts 

C) Styles Pane 

D) Review Tab 

Answer: C 



59. What is a common method to create a custom Caption for an image without 
using the automated tool? 

A) Type the text in the image properties 

B) Create a new Heading Style 

C) Use a Text Box or a table cell below the image 

D) Use a Watermark 

Answer: C 

60. Which option in the Citations & Bibliography group is used to specify the format 
(e.g., MLA, APA)? 

A) Insert Citation 

B) Manage Sources 

C) Style 

D) Bibliography 

Answer: C 

61. The $F7$ key opens which feature in Word? 

A) Thesaurus 

B) Spelling & Grammar (Editor) 

C) Help 

D) Print 

Answer: B 

62. Which tab is exclusively used to insert, delete, or review Comments in a 
document? 

A) References 

B) View 

C) Review 

D) Mailings 

Answer: C 

63. In the Tracking group, the All Markup option refers to: 

A) Displaying all revisions and comments 



B) Only showing final, accepted changes 

C) Showing only comments 

D) Hiding the Ribbon 

Answer: A 

64. Which feature allows you to accept or reject individual changes made while 
Track Changes was active? 

A) Compare 

B) Combine 

C) Restrict Editing 

D) Accept/Reject 

Answer: D 

65. Which feature in the Review tab is used to find synonyms for a word? 

A) Spelling 

B) Translator 

C) Thesaurus 

D) Editor 

Answer: C 

66. The Ruler is made visible or hidden from which tab? 

A) Home 

B) View 

C) Layout 

D) Review 

Answer: B 

67. Which document view shows text formatting but simplifies the page layout to 
speed up editing (hides margins/headers)? 

A) Outline View 

B) Read Mode 

C) Draft View 

D) Web Layout 



Answer: C 

68. The Compare feature is used to check differences between: 

A) Two paragraphs 

B) Two words 

C) Two separate document files 

D) Two tables 

Answer: C 

69. Which tool is often used to ensure a document adheres to accessibility 
standards (e.g., images have alt-text)? 

A) Document Inspector 

B) Compare 

C) Check Accessibility 

D) Restrict Editing 

Answer: C 

70. To protect a document from unwanted changes by limiting formatting and 
editing, you would use which command? 

A) Protect Document 

B) Restrict Editing 

C) Password Protect 

D) Track Changes 

Answer: B 

71. The starting point for creating letters, envelopes, or labels for multiple recipients 
is usually found on which tab? 

A) Insert 

B) Mailings 

C) Review 

D) Layout 

Answer: B 

72. In a Mail Merge, the list of names and addresses is referred to as the: 



A) Main Document 

B) Data Source 

C) Merge Document 

D) Template 

Answer: B 

73. Which data file format is commonly used as a data source for Mail Merge? 

A) .txt 

B) .pdf 

C) .xlsx (Excel) 

D) .dotx 

Answer: C 

74. What must you insert into the main document to link it to the data source? 

A) Hyperlinks 

B) Bookmarks 

C) Merge Fields 

D) Captions 

Answer: C 

75. The Address Block command in the Mailings tab is primarily used to: 

A) Insert a comment 

B) Set the margins 

C) Insert multiple merge fields (name/address) quickly 

D) Change the font size 

Answer: C 

76. Which step allows you to select only certain records (e.g., recipients in a specific 
city) before finalizing the merge? 

A) Preview Results 

B) Write the Letter 

C) Edit Recipient List 



D) Finish & Merge 

Answer: C 

77. The If...Then...Else rule is an example of what type of Mail Merge feature? 

A) Filtering 

B) Formatting 

C) Conditional Logic 

D) Source Management 

Answer: C 

78. Which of the following merge outputs creates a separate, editable document for 
each recipient? 

A) Send Email Messages 

B) Print Documents 

C) Edit Individual Documents 

D) Create Directory 

Answer: C 

79. When creating envelopes, which tab automatically becomes active to manage 
size and delivery settings? 

A) Review 

B) Layout 

C) Mailings 

D) Design 

Answer: C 

80. What is the final step in the Mail Merge process? 

A) Save the Main Document 

B) Insert Merge Fields 

C) Finish & Merge 

D) Edit Recipient List 

Answer: C 



81. The keyboard shortcut $Ctrl+G$ opens the Go To dialog box. Which of the 
following can you 'go to'? 

A) Only page number 

B) Only line number 

C) Page, Section, Line, Bookmark, etc. 

D) Only text 

Answer: C 

82. Which keyboard shortcut is used to open the Replace dialog box? 

A) Ctrl+F 

B) Ctrl+G 

C) Ctrl+H 

D) Ctrl+R 

Answer: C 

83. What does the keyboard shortcut $Ctrl+Shift+D$ do? 

A) Apply Double Indent 

B) Change to Draft View 

C) Apply Double Underline 

D) Delete selection 

Answer: C 

84. Which key, when pressed, repeats the last command or action performed? 

A) Ctrl+Z 

B) F5 

C) Ctrl+Y 

D) F4 

Answer: D 

85. What is the shortcut to select an entire word using the mouse? 

A) Single-click 

B) Click and drag 



C) Double-click 

D) Triple-click 

Answer: C 

86. The Show/Hide $\uparrow$ button in the Paragraph group reveals what? 

A) Hidden comments 

B) Hidden text only 

C) Non-printing characters (spaces, paragraph marks) 

D) Document properties 

Answer: C 

87. The Developer tab, often hidden by default, is primarily used for: 

A) Macros and Forms 

B) Page Layout 

C) Document Views 

D) Spelling & Grammar 

Answer: A 

88. To assign a series of recorded actions to a single button or shortcut key, you 
would create a: 

A) Quick Part 

B) Template 

C) Macro 

D) Style Set 

Answer: C 

89. The Print Preview feature is found in which area? 

A) Print Layout View 

B) Backstage View (File Tab) 

C) View Tab 

D) Review Tab 

Answer: B 



90. Which shortcut is used to decrease the font size by one point? 

A) Ctrl+[ 

B) Ctrl+] 

C) Ctrl+Shift+< 

D) Ctrl+Shift+> 

Answer: A 

91. Which formatting command is used to raise the selected text slightly above the 
baseline? 

A) Superscript 

B) Subscript 

C) Small Caps 

D) Strikethrough 

Answer: A 

92. The default color palette and font set for a document is determined by the: 

A) Normal.dotm 

B) Document Theme 

C) Font Style 

D) Page Color 

Answer: B 

93. Which tab would you use to change the default document font for all new 
documents? 

A) Home 

B) Insert 

C) Review 

D) None (Modify Normal.dotm via Styles Pane) 

Answer: D 

94. The Format Picture pane opens when you: 

A) Click the Home tab 

B) Right-click an image and select Format Picture 



C) Press Ctrl+P 

D) Double-click the Header area 

Answer: B 

95. To insert a page number in a document, you typically use commands in which 
group? 

A) Layout > Page Setup 

B) Insert > Header & Footer 

C) Design > Page Background 

D) Home > Font 

Answer: B 

96. What is the smallest unit of time you can use for the AutoRecover setting? 

A) 1 minute 

B) 1 hour 

C) 5 minutes 

D) 1 second 

Answer: A 

97. The Smart Lookup feature is found on which tab? 

A) Insert 

B) Layout 

C) Review 

D) View 

Answer: C 

98. Which of the following is not a vertical alignment option for a page? 

A) Top 

B) Center 

C) Bottom 

D) Right 

Answer: D 



99. Which keyboard shortcut is used to italicize selected text? 

A) Ctrl+B 

B) Ctrl+I 

C) Ctrl+U 

D) Ctrl+E 

Answer: B 

100. What is the keyboard shortcut to apply or remove bold formatting? 

A) Ctrl+I 

B) Ctrl+U 

C) Ctrl+B 

D) Ctrl+E 

Answer: C 

 


